Nikon viewer flips color space when editor starts

Discussion in 'Nikon' started by James Salisbury, May 28, 2005.

  1. James Salisbury, May 28, 2005
    #1
    1. Advertisements

  2. James Salisbury

    Ed Ruf Guest

    What are the settings under Edit=> Preferences=> Color Management?
     
    Ed Ruf, May 28, 2005
    #2
    1. Advertisements

  3. James Salisbury, May 28, 2005
    #3
  4. James Salisbury

    Bob Guest

    Go into the preferences and look for color managment... these instructions may
    or may not apply to your software...

    1- display properties
    2-advanced button at the lower right of the display properties settings window
    3- when the advanced window opens choose "color management"
    4- if anything other then srgb is listed as the default color space please
    choose the add button and add srgb as the default color profile in color
    management for your display settings.

    It may be another form such as NksRGB or some such thing... but it has to have
    srgb.

    You may or may not have to boot after this change but basically try View editor
    after switching the display color space setting.
     
    Bob, May 28, 2005
    #4
  5. Looks like that fixed it
     
    James Salisbury, May 28, 2005
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.