Odd Behaviour in CS

Discussion in 'Photoshop Tutorials' started by Jack, Sep 14, 2005.

  1. Jack

    Jack Guest

    Hi
    I've found an odd behaviour in CS, and I wondered if anyone else has
    experienced similar?
    After resizing an image to 630x420 pixels @ 72 ppi, I found I could not
    use any brush tools on it, without receiving a "could not complete your
    request because of a program error" In several instances, it crashed PS
    altogether.
    I deleted the prefs file, tried reloading the brushes, tried different
    images....all of them resulted in the same error.
    The odd part is that at any other dimension, say 640x426, everything
    works just fine. I've experimented with this for a while, and have yet
    to figure out why 630 pixels seems to send the program into a fit...any
    ideas?
    Best Regards
    Jack
     
    Jack, Sep 14, 2005
    #1
    1. Advertisements

  2. Jack

    Hunt Guest

    Jack,

    Odd behaviour indeed. I tried re-sizing an existing image to 630x420x72 in CS2
    (note Two) and was able to use every tool, with not problems. OS=XPmce SP-1,
    3.4GHz, 2GB RAM. I will try this on a CS machine later today, to see if any
    problems exist. As for what is happening to you, I do not have a clue. If I
    get any similar problems in CS1, I'll let you know.

    Meanwhile, good luck,
    Hunt
     
    Hunt, Sep 15, 2005
    #2
    1. Advertisements

  3. Same here - CS on WS2003, P4 3.2GHz, 1GB RAM, HT enabled.
    Also at 630x419. I can't be bothered to try any other sizes.

    The application event log blames MMXCore.8BX:-
    "Faulting application Photoshop.exe, version 8.0.0.0, faulting module
    MMXCore.8BX, version 8.0.0.0, fault address 0x00028238."

    Disabling that plugin by prefixing its name with ~ before starting Photoshop
    stops the error.

    Andrew
     
    Andrew Morton, Sep 15, 2005
    #3
  4. I have NO similar problems.

    Mohamed Al-Dabbagh
    Senior Graphic Designer


    Some of this system info:
    Adobe Photoshop Version: 8.0 (ME)
    Operating System: Windows 2000
    Version: 5.0 Service Pack 4
    System architecture: Intel CPU Family:15, Model:2, with MMX, SSE
    Integer, SSE FP, SSE2, HyperThreading
    Processor speed: 2666 MHz
    Built-in memory: 247 MB
    Free memory: 70 MB
    Memory available to Photoshop: 221 MB
    Memory used by Photoshop: 50 %
    Image cache levels: 4
    Application folder: C:\Program Files\Adobe\Photoshop CS\
    Temporary file path: C:\DOCUME~1\pc031\LOCALS~1\Temp\
    Photoshop scratch has async I/O enabled
    Scratch volume(s):
    Startup, 18.6G, 15.7G free
    Primary Plug-ins folder: C:\Program Files\Adobe\Photoshop CS\Plug-Ins\
     
    Mohamed Al-Dabbagh, Sep 15, 2005
    #4
  5. Jack

    Jack Guest

    Same results here, Andrew....interesting.
     
    Jack, Sep 15, 2005
    #5
  6. Jack

    Jack Guest

    Thank you all for your time and input. This reminds me of the old
    Rodney Dangerfield joke:
    "Doc, my arm hurts when I lift it like this"
    "Then don't do that."
     
    Jack, Sep 15, 2005
    #6
  7. Jack

    ggull Guest

    By Crom, that's weird.

    Same problem for me (PS CS, Win XP HE SP2).
    It even does the same if I just create a new, blank image with 630x420x72.
    Brush and eraser tools give that error, gradient and crop do work (then the
    cropped image shows no problem).

    Incidentally, I tried changing dpi to different values (100) and same
    problem at 630x420, and also tried resizing to 631 wide instead of 630, same
    thing.
     
    ggull, Sep 15, 2005
    #7
  8. Jack

    Tom Nelson Guest

    No such problem on my Mac G5 with CS2...
     
    Tom Nelson, Sep 15, 2005
    #8
  9. Jack

    KatWoman Guest

    Just for fun? I tried a new image at that size
    selected brush tool
    it CRASHED!!!
    .......PS has encountered a problem and will close....

    appversion 8.0.0.0 ModName mmmxcore.8bx

    PS CS
    on WIN XP SP2
    1 GB ram
    3.0 Pentium
    resolution 1024x768
    radeon x300 with ati catalyst drivers
     
    KatWoman, Sep 16, 2005
    #9
  10. Jack

    Jack Guest

    Same thing here, ggull....weird, eh?
     
    Jack, Sep 16, 2005
    #10
  11. Jack

    ggull Guest

    So is this a known bug, an unknown bug, or simply and undocumented feature
    :) ?
     
    ggull, Sep 16, 2005
    #11
  12. Tom Nelson wrote
    (in article
    Ditto, apart from the top-posting. :)



    --
    _ __ _
    | | ___ / _| |_ _ _
    | | / _ \ |_| __| | | |
    | |__| __/ _| |_| |_| |
    |_____\___|_| \__|\__, |
    |___/
    All of God's creatures have a place..........
    ..........right next to the potatoes and gravy.
     
    Lefty Bigfoot, Sep 17, 2005
    #12
  13. Jack

    Hecate Guest

    A couple of versions ago, I think it may have been 7, or possibly 6,
    there was an MMX related problem which made Adobe release a .01
    upgrade. It was specifically an MMX problem related to Intel chips. I
    wonder if it's been broken in this latest version?

    --

    Hecate - The Real One

    Fashion: Buying things you don't need, with money
    you don't have, to impress people you don't like...
     
    Hecate, Sep 18, 2005
    #13
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.