Ogg-Vorbis Screwed Up EVERY OTHER CODEC

Discussion in 'Amateur Video Production' started by Rotwang, Nov 15, 2003.

  1. Rotwang

    Rotwang Guest

    I had Nimo Codec pack 5. Someone gave me an ".ogm" file. So I followed
    instructions I found here http://ld-anime.faireal.net/guide/ogm-en and
    downloaded the ogg vorbis package http://tobias.everwicked.com/. Now, NO
    ..AVI FILES WILL PLAY. I mean, accross all codecs, no avi files will play,
    none. Mpegs and .wmv's will run fine.

    I uninstalled Ogg Vorbis, they still wouldn't run. I uninstalled and
    reinstalled nimo. Still won't run. I went into my control panel and
    removed every codec, then reinstalled nimo again. Still won't run.

    I have win2k sp4. I'm guessing that piece of shit software ogg vorbis
    screwed something up in the registry. What do I change in there to fix?
    Someone please help.
     
    Rotwang, Nov 15, 2003
    #1
    1. Advertisements

  2. Rotwang

    Rotwang Guest

    And when I say they won't play, I mean I get "Cannot play back file, the
    format is not supported." in WMP.


    =---
     
    Rotwang, Nov 15, 2003
    #2
    1. Advertisements

  3. Use Rollback
     
    Larry Johnson, Nov 15, 2003
    #3
  4. Rotwang

    Rick Guest

    What does that mean? W2K has no "rollback".

    Rick
     
    Rick, Nov 15, 2003
    #4
  5. Rotwang

    Will Dormann Guest


    Open an AVI with GSpot. Click the Render button.
    It'll tell you which DirectShow filters windows is using to play the
    file. There's probably a faulty filter in there.

    Use DirectShow Filter Manager to remove the offending filter.


    -WD
     
    Will Dormann, Nov 15, 2003
    #5
  6. Rotwang

    Rotwang Guest

    Thank you Will, I got GSpot and DirectShow Filter Manager, and with gspot I
    opened a file and clicked "Render". The status button at the bottom said
    "Rendering Failed" so I clicked on it and it says

    "DirectShow was unable to render the file. Following is the error it
    reported:

    0x80040265: VFW_E_UNSUPPORTED_STREAM - Cannot play back the file. The format
    is not supported."

    I tried with many different avi's (which used to play before). How do I
    know from that which directx filter is causing the problem?

    This is true regardless of codec type avi. I tried it with a divx5 and a
    divx 3 file.
     
    Rotwang, Nov 15, 2003
    #6
  7. Rotwang

    Will Dormann Guest


    Hmmm... that's strange. I'd recommend reinstalling whatever version of
    Windows Media Player you have.


    -WD
     
    Will Dormann, Nov 15, 2003
    #7
  8. Rotwang

    Rotwang Guest

    I tried your advice, and installed WMP 9. Still can't play avi files.
     
    Rotwang, Nov 15, 2003
    #8
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.