Olympus C-5050z flash question

Discussion in 'Olympus' started by Marc Dufour, Feb 29, 2004.

  1. Marc Dufour

    Marc Dufour Guest

    Greetings.


    Just got one of the last C-5050Zs sold in Canada along with a friend
    (it's the f1.8 lens that did it for us).

    He is bothered by something with the flash: no matter how he slices or
    dices it, the flash always flashes twice; first a small burst, then the
    big one.

    This is not a question of "red-eye" mode, since when in "red-eye" mode,
    the flash clearly sends a burst of several small flashes.

    The problem is when using all other flash modes, you have a small burst
    first.

    I thought it would be a pre-burst to do the auto-focus and some sort of
    exposure calibration/adjustment, but no, even in 100% manual mode, the
    flash blinks twice. It's not the flash intensity either,


    It bothers him because whenever he takes a picture of his cat, the first
    flash makes the cat closes his eyes, and the pictures invariably show the
    cat with eyes closed.


    Why the double-flash? Can it be turned off?


    Thanks!
     
    Marc Dufour, Feb 29, 2004
    #1
    1. Advertisements

  2. Marc Dufour

    Ken Weitzel Guest

    Hi...

    I haven't found a way yet, but would love to... most
    frustrating for me is that the durned thing triggers
    slaves :(

    If you ever do, please share it with the rest of us!

    Take care.

    Ken
     
    Ken Weitzel, Feb 29, 2004
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.