Olympus Camera (card) won't read edited PS photos

Discussion in 'Olympus' started by Alex, Sep 19, 2005.

  1. Alex

    Alex Guest

    I'm using an older D-460 model. After I edit a photo using PhotoShop 7 and
    then copy the photo back to the smartmedia card, the camera will no longer
    display the picture.

    I'm just doing some retouching to the picture, no major changes.

    Any suggestions would be appreciated.

    Jim
     
    Alex, Sep 19, 2005
    #1
    1. Advertisements

  2. Alex

    Ross Guest

    There are a number of cameras that will not "read" a photo that has been
    "copied back" to the card.

    In fact I doubt that any camera will read a JPEG copied back....but I have
    been known to be wrong.

    Ross
     
    Ross, Sep 19, 2005
    #2
    1. Advertisements

  3. if not touched, why not? cameras has little codecs and can
    only read the formats they know of

    jdd
     
    jean-daniel dodin, Sep 19, 2005
    #3
  4. Alex

    Ross Guest

    Ross, Sep 20, 2005
    #4
  5. if the edited photo is writen in the same file format than
    the original it should read
    jdd
     
    jean-daniel dodin, Sep 20, 2005
    #5
  6. Alex

    Ross Guest

    Please tell us all on which camera/s you have tried this.

    Ross
     
    Ross, Sep 23, 2005
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.