Olympus E-400 Kodak connection

Discussion in 'Olympus' started by RichA, Dec 14, 2006.

  1. RichA

    RichA Guest

    Check page 8 of this Kodak PDF
     
    RichA, Dec 14, 2006
    #1
    1. Advertisements

  2. RichA

    Pete D Guest

    No connection that I can see.
     
    Pete D, Dec 14, 2006
    #2
    1. Advertisements

  3. RichA

    John Bean Guest

    What PDF?
     
    John Bean, Dec 14, 2006
    #3
  4. And you accuse me of senility?
     
    Charles Schuler, Dec 14, 2006
    #4
  5. RichA

    Helen Guest

    I checked it.
    Now I'm going to put polka dots on page 9 and stripes on page 10.

    Today's dose of Rich, who doesn't seem to realise that this isn't a
    binary group, bless his confused little heart.
     
    Helen, Dec 14, 2006
    #5
  6. RichA

    RichA Guest

    RichA, Dec 14, 2006
    #6
  7. Charles Schuler, Dec 15, 2006
    #7
  8. RichA

    Jeff R. Guest

    You wouldn't be reading in googleg***ps, would you?
    Just wondering.
     
    Jeff R., Dec 15, 2006
    #8
  9. And on Page 10 you will also see them claim the Kodak 10Mp *APS* CCD
    sensor goes into the Leica M8 *D-SLR*!

    There are so many inconsistencies and basic errors in that document I
    wouldn't trust anything in it at all.
     
    Kennedy McEwen, Dec 15, 2006
    #9
  10. RichA

    frederick Guest


    The M8's closer to APS-C than Canon's so-called (but not by Canon?)
    APS-C sensors.
    Sure it isn't a dslr. That sensor isn't something that anyone involved
    in the M8 project should be gloating about anyway.
     
    frederick, Dec 15, 2006
    #10
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.