Olympus SP-500UZ

Discussion in 'Olympus' started by Bruce, Aug 22, 2006.

  1. Bruce

    Bruce Guest

    I have just bought my wife the Olympus SP-500UZ as a good point & shoot
    camera with RAW. The problem is when I choose to set the jpg value to it's
    highest setting SHQ when I switch the camera off/on it resets the
    compression to the lower HQ setting. Has any one got this camera that can
    tell me if this is normal.

    Thanks Bruce
     
    Bruce, Aug 22, 2006
    #1
    1. Advertisements

  2. Bruce

    RichA Guest

    What does the manual say?
     
    RichA, Aug 23, 2006
    #2
    1. Advertisements

  3. Yes, that's normal, if you have set the camera in AUTO and the xD card
    is small.
    The SP-500 is NOT exactly a point & shoot camera, it's a lot more
    advance than that.
    You can set-up one of the custom modes for most situations, those will
    be recovery from memory on Power On, see the manual for detailed advise
    of how to set the program.
     
    Victor A. Garcia, Aug 23, 2006
    #3
  4. If it's the same as my Oly C8080, it may have a default setting of
    'Reset All' in the menus... This is presumably to prevent you from
    screwing up all the options (O;, and it brings the camera back to
    defaults on powerup. Check your manual.
     
    mark.thomas.7, Aug 23, 2006
    #4
  5. Bruce

    Bruce Guest

    Well the card is the faster XD 1 Gb Olympus card the only other one is 512
    mgb. So I gues I can only get round this with the custom settings.

    Bruce
     
    Bruce, Aug 23, 2006
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.