Opacity when selecting with QM

Discussion in 'Photoshop' started by Mrs Beeble Brock, Sep 17, 2004.

  1. This is weird, but the last few times I've used Quick Mask to make a
    selection, the pixels within the selection are opaque rather than solid.
    This happens whether I use linear dodge, normal or any other blend mode
    both painting in QM and pasting the pixels as a new layer. How can I get
    the selection to stay 100% opaque or solid? All settings that involve
    opacity are set to 100.

    Thanks in advance,
    Jo
     
    Mrs Beeble Brock, Sep 17, 2004
    #1
    1. Advertisements

  2. Mrs Beeble Brock

    edjh Guest

    Feather on the selection?
     
    edjh, Sep 17, 2004
    #2
    1. Advertisements

  3. Mrs Beeble Brock

    Ian Guest

    If I understand the problem correctly, try double clicking on the quick mask
    icon and setting the opacity to 100%.

    Ian
     
    Ian, Sep 17, 2004
    #3

  4. Great - thanks.
    Jo
     
    Mrs Beeble Brock, Sep 18, 2004
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.