panasonic nvgs-11 webcam probs.

Discussion in 'Panasonic Lumix' started by Michael Pedersen, Jul 1, 2004.

  1. Hi there, i have great problems with the webcam fetaure.on my panasonic
    nv-gs-11
    i have done what the manual sayes. step by step. but nothing seems to work.

    1 installede the usbdriver
    2 connect the cam
    3 windows finds a cam, and asks for driver, i point on webcam driver folder
    on cdrom.
    but there are no info about hardware (the pc says)
    4 i say cancel, and push the setup file i the webcam folder. (the driver
    installs and the pc reboot)
    5 after rebooting the pc turns to step 3

    in devicemanager are there a yellow questionmark, and its, says
    Webcam,,,and under propperties it says, driver not installed.

    Please Please help me. (sorry abut the spelling, and grammar i am from
    Denmark)

    Best Regards Michael
     
    Michael Pedersen, Jul 1, 2004
    #1
    1. Advertisements

  2. Michael Pedersen

    Tony Morgan Guest

    Don't worry - your English is far better than my Danish :)

    Your problem has come up here before. According to reports this is what
    you should do (assuming that you're running Windows XP):

    I have not tried this, since I use firewire with WebcamDV. But others
    have said that this is the way to go.

    1. Ensure that Windows XP SP1 has been installed. This (among
    other things) updates all the drivers built-in to XP.

    2. Uninstall the driver (if you can find it - from what you've said it
    may not have been installed).

    3. Switch off your PC.

    4. Connect your cam using USB, and switch cam on. Restart your PC.

    5. When PNP asks you for a driver, let it search for one itself (do not
    put your driver CD in your PC).
     
    Tony Morgan, Jul 1, 2004
    #2
    1. Advertisements

  3. Tkank you Mr. Morgan. for the answer

    i have followed you instruktions.

    But it dosent work. :-( sorry..

    and my win XP are fully updated (via windows update)

    i may email panasonic in the UK .(the danisc site, are very bad)

    BUT you say that you use Firewire to feed the cam, ???

    my firewire works :) , so what(webcam program) do you use ????

    Best regards. Michael
     
    Michael Pedersen, Jul 1, 2004
    #3
  4. Michael Pedersen

    Tony Morgan Guest

    WebcamDV

    Another thing that can cause webcam problems (if you are using it for
    video conferencing or video chat) is your firewall. You have to ensure
    that the ports required for you particular webcam service are open. You
    can usually get information about which ports are required to be opened
    at the home site of the particular webcam service you are using.
     
    Tony Morgan, Jul 1, 2004
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.