Paperport 11 Cannot Communicate With Scanner After Using Camera

Discussion in 'Scanners' started by JB, Feb 5, 2007.

  1. JB

    JB Guest

    I get the "Cannot communicate with scanning device" message after I have
    downloaded photos from my Intel PC camera and removed it. I have used both
    Intel software and the windows camera and scanner wizard with the same
    result.

    The problem does not exist if I leave the camera plugged in. Re-installing
    Paperport does not fix the problem. The only solution I have found is to
    restore an earlier image of my c: drive.

    This problem did not exist when I was using Paperport 6.5.

    My OS is XP Pro SP2.

    Does anyone know a fix for this problem?

    Thank you.

    Mike
     
    JB, Feb 5, 2007
    #1
    1. Advertisements

  2. JB

    tomcas Guest

    It seems obvious but in Paperport have you tried- file, select source,
    then choose the scanner?
     
    tomcas, Feb 6, 2007
    #2
    1. Advertisements

  3. JB

    JB Guest

    Yes...that's the first thing I tried. Although the scanner can be driven
    with the Canon software, Paperport cannot drive even though it's shown as
    selected.

    Unplugging the scanner and replugging is the only way I have found to get it
    working without the camera.

    I spent a lot of time uninstalling the applications and drivers and deleting
    registry entries but the problem always comes back. The problem never
    occurred under earlier versions of Paperport so I think version 11 is the
    problem.

    I will stick with the hardware approach unless future program updates fix
    the problem. It's not worth spending any more time on this.

    Thanks to all who replied.

    Mike
     
    JB, Feb 8, 2007
    #3
  4. JB

    Guest Guest


    No real answer to your problem, but I have given up on connecting my
    (Canon) cameras to the PC. It is much easier to use a USB card reader
    and the camera's software to retrieve from the memory card.

    MK
     
    Guest, Feb 10, 2007
    #4
  5. JB

    JB Guest


    I am the original poster and stayed away after I thought this thread was
    finished :)

    To reiterate the original problem, Paperport will not detect the scanner
    after the camera has been plugged in, then removed. Plugging the camera
    back in makes Paperport work ok with the scanner but I need the camera
    elsewhere at times.

    I don't download or put the images in Paperport and my camera does not have
    a card.

    My fix is to unplug and replug the scanner after the camera has been
    removed. I don't plan to pursue it any further. This is a minor
    inconvenience compared to wrestling with software, at least in my case.

    Thanks to all who replied.

    JB


     
    JB, Feb 13, 2007
    #5
  6. JB

    JB Guest

    One thing you might try.

    That's an excellent idea. Next time I have the problem I'll try it.


    Yes...I'm running XP Pro SP2.

    JB
     
    JB, Feb 14, 2007
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.