Paperport + FormTyper Printing Problem

Discussion in 'Scanners' started by Wayne Boatwright, Jan 18, 2009.

  1. I don't know if this is the right newsgroup to post this in, but I couldn't
    find one that seemed to fit better.

    I have Paperport Professional 11 installed on a PC running XP Pro SP3. I
    use an HP Officejet 5510 all-in-one for scanning. All software is fully
    patched to most recent versions.

    This version of Paperport includes the utility FormTyper which identifies
    possible fields in a scanned document that can be filled in by typing, then
    the document is saved back to the Paperport desktop.

    In Paperport itself, I can add annotations, graphics, and various other
    additions that will print along with the form.

    When I use FormTyper to populate fields in a document and save it back to
    the desktop, the only thing that prints is the content of the fields I
    populated, but not the scanned document itself. There is an option to
    print the document with the populated fields or the fields only. No matter
    which setting I choose, only the field content prints.

    Any ideas as to what the problem is?

    TIA

    --
    Wayne Boatwright
    e-mail to wayneboatwright at gmail dot com
    ************************************************************************
    Date: Sunday, 01(I)/18(XVIII)/09(MMIX)
    ************************************************************************
    Countdown till Martin Luther King, Jr. Day
    22hrs 33mins
    ************************************************************************
    Garcon! Three glasses of water. Make them doubles.
    ************************************************************************
     
    Wayne Boatwright, Jan 18, 2009
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.