Partition Magic stops at 53% while formatting

Discussion in 'Amateur Video Production' started by Wishy13764, Sep 29, 2003.

  1. Wishy13764

    Wishy13764 Guest

    I have the 5.0 version and tried to partition my hd. The partition went fine,
    but now I had to format it before entering a os. PM went through its process
    and about a half hour later I saw that it had stopped at 53% of formatting and
    just froze. Does anyone know what could be causing this? I tried it twice and
    both times it stalls at 53%.
     
    Wishy13764, Sep 29, 2003
    #1
    1. Advertisements

  2. Wishy13764

    nappy Guest

    why are you using partition magic?
     
    nappy, Oct 4, 2003
    #2
    1. Advertisements

  3. The version you are using is incompatible with XP.
    Read the online faq:)
     
    Sune Alexandersen, Oct 7, 2003
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.