Pentax K200D Question...

Discussion in 'Photography Chat' started by k8star, Sep 25, 2008.

  1. k8star

    k8star

    Joined:
    Sep 25, 2008
    Messages:
    2
    Likes Received:
    0
    and I am hoping that someone can help me.

    I recently purchased the K200D.

    One of the reasons (besides the price) that I went for the K200D was that in my younger years, I had (and still have) a Pentax ME Super SLR Film camera. I have a few lenses for this camera and from what I have read and been told, the lenses are interchangeable.

    So, my problem is this. When I attach a lens from the ME Super to the K200D, I get a message both in the View Finder and on the Digital Display at the top of the camera.... all it says is F and has a few ------- ---------

    I can not take a photo.

    When I put the lens on, I change all settings to Manual and it still has not helped.

    Any ideas?

    Thanks so much

    Kate
     
    k8star, Sep 25, 2008
    #1
    1. Advertisements

  2. k8star

    k8star

    Joined:
    Sep 25, 2008
    Messages:
    2
    Likes Received:
    0
    Obviously this forum is not a forum that is able to help.

    Would have been nice to be pointed in the right direction at least.
     
    k8star, Sep 27, 2008
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.