Photoshop does not recognize JPEG files

Discussion in 'Photoshop' started by Fungusamungus, Aug 30, 2003.

  1. Hi all, I'm using Photoshop 6. I had to rebuild my computer about a month
    ago, after the OS went buggy. Ever since then, Internet Explorer always
    saves jpegs with the ".jpeg" extension, which Photoshop doesn't recognize
    (it only sees .jpg and .jpe). I've asked about getting IE to save as .jpg
    like it used to, but haven't received a response yet, so I'm asking here if
    anyone knows how I can get PS to recognize .jpeg extensions.

    TIA!
     
    Fungusamungus, Aug 30, 2003
    #1
    1. Advertisements

  2. Fungusamungus

    DosBoss57 Guest

    I tried what you said. When I save a pic from IE, in the "save as"
    dialog box I see the extension "JPEG (*.jpg)" . From what i
    understand it saves as .jpg. I can open in photoshop no problem. I
    don't think your problem has anything to do with the way IE saves the
    images. Have you updated IE to the latest version....Maybe you have
    an old version of IE which exists since before photoshop 6. i used to
    run PS 5.5 before I upgraded to PS7 and don't recall ever having had
    this problem

    Good Luck
    DosBoss57

    Imagine all the people living life in peace !
     
    DosBoss57, Aug 30, 2003
    #2
    1. Advertisements

  3. Fungusamungus

    JP Kabala Guest

    Sounds like this is an OS issue, not PS. Assuming that you are using some
    flavor of Windows, have you tried going in to the extension manager
    and adding ".jpeg" to the Phototoshop "open with" list?
    Just a thought.
     
    JP Kabala, Aug 30, 2003
    #3
  4. Fungusamungus

    Hecate Guest

    Hi Fungy,

    I just looked in PS and in the File/Open dialog it always comes up as
    all formats, right?

    Click the down arrow and see what it says for jpg, because on my copy
    (admittedly now v. 7) it had jpg, jpe and jpeg in brackets next to
    it). if that is the case,, then you need to switch from all formats.
    Don't ask me why, but it seems like a PS problem.

    If it *doesn't* show jpeg in brackets, then you are stuffed, because
    it means that there isn't a conversion file for jpeg in PS 6. But I'd
    be very surprised if that was the case.
     
    Hecate, Aug 31, 2003
    #4
  5. Fungusamungus

    ben-dover Guest

    did you go into the file extensions and see what programs are associated
    with the jpeg icon? after rebuilding your puter it may save as ajpeg but no
    programs are being told to recognize the format.
     
    ben-dover, Aug 31, 2003
    #5
  6. Fungusamungus

    RTM Guest

    Two things to try:
    I'd assume V6 still has the "Open As" option, so you could try opening them
    AS jpg, or you could just rename the files to *.jpg and they should open.
    I'd expect them to anyway.

    Isn't a 4 letter suffix a Mac feature? If they came from a Mac user and are
    going back to a Mac user you may need to rename them again to make them
    compatible.
    There is also the possibility that I could be way off the mark here, but You
    have a 50-50 chance of success in as much as it either works or it doesn't.
     
    RTM, Aug 31, 2003
    #6
  7. Thanks for the advice all.

    Let me try and run through the responses:

    using IE 6.00.2600 (if it's not the newest version, it's darn close, and
    definetly post PS 6)

    There is a program associated with .jpeg, and that's MS Photo Editor (comes
    with MS Office). My old computer was way slow opening up PS, so I always had
    jpegs associated with PhotoEditor, which opened like a snap, never had this
    problem before.

    My current solution is to change the extention to .jpg (but oddly, I get the
    "changing the extention could make the file unreadable" warning that windows
    gives. So even though in the file types it lists jpeg, jpg, and jpe as jpeg
    files, it doesn't seem to associate them when altering the extention.

    On an individual basis, this isn't a problem, however, I'm used to just
    double clicking the PS desktop and going right to the image, opening it and
    getting to work. I now find myself double clicking, browsing, not finding
    the image, then having to close the dialogue box, going to the folder and
    renaming the image. That's roughly 10 extra seconds. If I'm dealing with
    hundreds of images, that time adds up something fierce, hence my posting
    here with this.

    Thanks again to all!

    (PS no mac involved. We're talking saving from IE, opening up and working in
    PS6, all on the same PC).
     
    Fungusamungus, Aug 31, 2003
    #7
  8. Fungusamungus

    Hecate Guest

    Not odd ;-) This is one of those "features" where MS assume every user
    is an idiot. Try changing any file extension to any other file
    extension and you get that dialog. ;-)
     
    Hecate, Sep 1, 2003
    #8
  9. Fungusamungus

    Hecate Guest

    Interesting, because if I do try and change an mpeg to an mpg I *do*
    get the warning. Sheesh! ;-)
     
    Hecate, Sep 2, 2003
    #9
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.