Photoshop file association problem after opening a TIF file from within ImageVue

Discussion in 'Photoshop Tutorials' started by Charles V, Feb 21, 2007.

  1. Charles V

    Charles V Guest

    After opening a TIF image file from within the ImageVue Imaging program
    (win2k OS) it appears that ImageVue has been automatically assigned as the
    default program to open all TIF files from within windows explorer.

    Any attempt to open a TIF file from within Windows Explorer results in the
    image file being opened via ImageVue "Imaging".

    Doing a right mouse click within win explorer on any TIF file and selecting
    Properties results in the display "Opens with: Imaging".

    Any attempt to re-asssign Photoshop as the program to open TIF files (using
    the "Properties/Change" routine) is met with the response "Unknown

    Following this routine, double clicking on any TIF file from within win
    explorer is met with the response "The device is not ready".

    A follow up of the same "Properties/Change" routine and selecting "Imaging"
    as the program to be used is successfully confirmed.

    A further effort to assign Photoshop as the primary "opener" via Control
    Panel/Folder Options/File Types is met with a similar failure, with the
    response "You have customized files with extension 'TIF'. To restore these
    files to their default type (TIF Image Document), click Restore." Clicking
    Restore seemingly has no affect, except to reaffirm Imaging as the primary

    All TIF image files can be normally opened from within Photoshop.

    Any suggestions as to how to get Photoshop reassigned as the primary
    "opener" for TIF files will be greatly appreciated. My operating system is

    My system is
    Charles V, Feb 21, 2007
    1. Advertisements

  2. Charles V

    Voivod Guest

    Shift + Right click select "open with" choose your application. Ensure
    'always use' checkbox is checked.
    Voivod, Feb 21, 2007
    1. Advertisements

  3. Charles V

    Charles V Guest

    Thanks for the response, Voivod. Your suggestion results in an individual
    opening for the specific file, but even though the 'always use' checkbox is
    checked, a following double left click on another adjacent TIF file within
    windows explorer results in the same error message "device not ready" and a
    resulting failure to proceed with file opening. Same results with a right
    click and selection of the "open" option. Also get the same failure results
    by selecting a TIF file, followed by File/Open with/Select program and
    checking "Always use this program to open these files".

    Of possible help in diagnosing the problem, Photoshop psd extension files
    and jpg files can be opened into Photoshop from within windows explorer in
    normal fashion.

    Thanks again for your help.
    Charles V, Feb 21, 2007
  4. Charles V

    KatWoman Guest

    wink k2??? it's very old software
    recommend XP SP2

    in that version of WIndoz I think you have to go further into the folder
    there is an advanced tab??
    can't remember it well
    look for tiff in the list of file associations
    in there is a preview? and an open command make sure both are set to what
    you want
    you may have to navigate to the .exe file to set it

    KatWoman, Feb 21, 2007
  5. Charles V

    jstech Guest

    Go into "My computer"., and then using the menu bar at the top of the
    screen.trying going under Tools- clicking on Folder options, go to "File
    Types" and check the programs that are associated with the tif files. you
    can associate photoshop to open the tif files.(scroll down until you find
    tif, and if it does not say that it opens with photoshop, hit change, and
    set the association
    jstech, Feb 21, 2007
  6. Charles V

    Charles V Guest

    Thanks jstech,

    Although I reached the same "Folder options/File Types" location via Control
    I followed your suggestion and have been able to re-establish Photoshop as
    cognizant program for opening all TIFF/TIF files. To accomplish this, I had
    to reset
    the TIF extension to its default option and reassign the Photoshop
    for both TIF and TIFF file extensions. After making these changes, all TIF
    files were
    again able to be automatically opened into Photoshop from within windows
    by either a double left click on a respective TIF file ---- or a right click
    and selection of
    the "open" command .

    However, if I again use the ImageVue "Imaging" program to open any TIF
    files, the
    Imaging program is again automatically reset to become the specified "file
    program --- requiring a full repeat of the "File Type" reset sequence to
    again set
    Photoshop as the "file opener" program for TIF files. I need to find what
    is causing
    "Imaging" to become the default "file opener", whenever it is used several
    times in
    succession to open TIF files.
    Charles V, Feb 23, 2007
  7. Charles V

    Jim Guest

    My bet goes to the ImageView program. It is rather easy for someone write
    code which resets the default file opener.
    Jim, Feb 23, 2007
  8. Charles V

    KatWoman Guest

    is there a preferences option in Image Vue to stop it from doing that??
    if not it sucks
    sounds like QuickTime another Apple POS that messes up your default file
    KatWoman, Feb 23, 2007
  9. Charles V

    Charles V Guest

    Cannot find any applicable options or preferences anywhere within the
    I guess the best solution may be to just stop using the program.
    Charles V, Feb 23, 2007
  10. Charles V

    KatWoman Guest

    the option may be when you install it??
    if so maybe a re-install and tell it not to change the file associations?
    KatWoman, Feb 24, 2007
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.