photoshop hangs with OS X.3.1

Discussion in 'Photoshop Tutorials' started by Rob Knell, Nov 15, 2003.

  1. Rob Knell

    Rob Knell Guest

    Hello

    I have just upgraded to OS X.3.1, and now my installation of
    photoshop 7 hangs when I try and open it. It gets through the startup
    until it says 'reading fonts' and then vanishes with a 'the
    application X has unexpectedly quit' message. I have tried the
    following:

    Repairing disk permissions
    Deleting the preferences files
    Reinstalling on a 'safe boot'
    Checking for corrupt/duplicate fonts

    None of these have worked (incidentally, it does show the serial
    number on startup). Does anyone have any suggestions as to how to make
    it work?

    Any help most gratefully received

    Rob Knell
     
    Rob Knell, Nov 15, 2003
    #1
    1. Advertisements

  2. Rob Knell

    jjs Guest

    You might post to an OS-X group to find if your system is loggin errors,
    saving image dumps, etc.. Adobe or Apple support can then help.

    Maybe PS came upon a bad module. I don't know the order in which PS loads
    modules. If it's a font, then try removing some fonts, maybe in
    reverse-alphabetical order.
     
    jjs, Nov 15, 2003
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.