Photoshop immediately uses 620Mb when loaded

Discussion in 'Photoshop' started by Shw4n, Jul 31, 2006.

  1. Shw4n

    Shw4n Guest

    Hello,

    A user on my network has been noticing a significant slowdown when
    using Photoshop (he's not sure when it started.) I looked at its
    process and it's allocating 620Mb+ with no images open. I closed
    Photoshop and restarted it while observing its process. The memory
    immediately begins climbing after startup until it hits 620Mb. Any
    suggestions? I remember reading something about bad fonts causing
    memory leaks on startup, but I'm unsure where to go from here.

    Thanks,
    Shawn
     
    Shw4n, Jul 31, 2006
    #1
    1. Advertisements

  2. Shw4n

    Shw4n Guest

    Figures, I solve the problem before anyone even replied. My solution
    was to watch the process in task manager while PS started up. The
    large jump in memory usage occurred when the patterns were being read.
    Turns out he had a 18000x18000pixel pattern saved. doh! Deleted it
    and the mem usage dropped down to 110Mb.

    Thanks anyhow. I hope someone finds this info useful.

    -shawn
     
    Shw4n, Jul 31, 2006
    #2
    1. Advertisements

  3. Shw4n

    Hunt Guest

    First, glad you solved the problem. Second, thanks for sharing. Slowdowns with
    PS have been a common problem in these NG's, as of late. I would not have
    thought about Patterns. Maybe this can help some poor soul later, if they just
    use Google.Groups in their search.

    Hunt
     
    Hunt, Aug 1, 2006
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.