photoshop web gallery not working with internet explorer

Discussion in 'Photoshop' started by jared, Jan 13, 2006.

  1. jared

    jared Guest

    I am a novice starting a personal website. I am using Dreamweaver 8 and
    Photoshop cs2. I created a Photoshop web gallery and imported it to
    dreamweaver. It is uploaded to my web server.
    It loads fine in Mozilla Firefox but it won't load or preview in
    Internet explorer.

    I loaded two test files to my site. 1- Dw album, works fine. 2- PS web
    gallery, only works in firefox.

    see here:
    http://www.jjpixs.com

    Please help.
     
    jared, Jan 13, 2006
    #1
    1. Advertisements

  2. jared

    Tony Cooper Guest

    It loaded in both IE and Firefox for me.

    Why did you import it into Dreamweaver? Why not put the Web Gallery
    output up directly? If you want that logo art you have on the opening
    page to be in the site, just format a similar version that is about
    500 px x 300 px and make it a .jpg. Drop that in the folder you use
    to create the Gallery, name it aaa (so it will come up first), and
    have that as the first image in the gallery.

    I have a stock image that I created as the first frame in every
    Gallery.

    Those weird little expanding thumbnails don't add anything.
     
    Tony Cooper, Jan 14, 2006
    #2
    1. Advertisements

  3. jared

    jared Guest

    Thanks for the reply. I actually got it working . I don't knwow what
    was wrong, but I uploaded it again and it worked.

    I might try your tip thanks.
     
    jared, Jan 14, 2006
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.