Pinnacle Studio patched to 9.4.3 CPU HOG issue

Discussion in 'Amateur Video Production' started by Junkie, Jun 9, 2007.

  1. Junkie

    Junkie Guest

    I recently rebuilt my computer by reformatting and reinstalling WinXP
    (Home) and re-installing Studio 9.4.3. Now studio.exe uses up 96-99%
    of the cpu when trying to do anything in studio. It did not do this
    before so I'm really confused as to why its doing that now.

    Any help to pinpoint why this would be happening would be really

    Thanks in advance.
    Junkie, Jun 9, 2007
    1. Advertisements

  2. Junkie

    xeaglecrest Guest

    I would try completely uninstalling Studio and then reinstalling it.
    That might fix the problem.
    xeaglecrest, Jun 10, 2007
    1. Advertisements

  3. Junkie

    nappy Guest

    Actualy there is one other step. After uninstalling your Pinnacle software.
    Go online and purchase a decent editor. !
    nappy, Jun 11, 2007
  4. Junkie

    Junkie Guest

    Thanks for the suggestion. I did uninstall it and deleted all pinnacle/
    studio related directories, stopped antivirus, rebooted and then
    reinstalled, but I still have the same issue of studio.exe using up
    99% cpu when trying to do anything in studio.

    I do have a NVIDIA GeFORCE 6600 Graphic card installed, is there
    anything I need to do in studio so that it will utilize the graphic

    Junkie, Jun 12, 2007
  5. Junkie

    Hunt Guest

    You might want to run your question past the Pinnacle users' forum,

    Give as much info on your system as you can, i.e. when you register, fill in
    your profile with equip/OS, etc. data.

    Also, remember that Studio is now up to ver 11, so the activity in the ver9
    forum might be sparse.

    When you say "do anything in Studio," do you literally mean "anything?" I
    still have 9.4.3 on my laptop, 3.2GHz Intel w/ HT, 2GB RAM, nVidia built-in
    vid - shared 128MB and an 80GB HDD. I get about 40% CPU usage, until Render
    time, then it goes up to 95% on both CPUs (via Hyperthreading). What you
    describe does not sound normal.

    As far as setting, you might want to disable Hardware Acceleration, if it is
    enabled, and give it another try.

    Good luck,
    Hunt, Jun 14, 2007
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.