Pinnacle Studio Plus 9 burning fails

Discussion in 'Amateur Video Production' started by beezer000, May 5, 2006.

  1. beezer000

    beezer000 Guest

    Help, please from the assembled multitudes:
    I've recently picked up a perplexing problem with Studio Plus 9. When
    I try to burn a DVD, the software proceeds through the entire sequence,
    then I get a failure message. Studio recognizes the burner. I am able
    to render and compile without error. The light on my burner lights up,
    which supposedly indicates that it is writing, and I receive the
    messages about writing lead-in, writing to disc and writing lead-out.
    Then the disc immediately ejects (much faster than the normal lead-out
    writing time) and I get a message that there has been a burn failure.

    The only anomoly I notice is that it seems the burner cycles through a
    spin up, slight deceleration and spins up again.

    I am running a Dell Dimension 4700 with Win XP and Service Packs and
    updates. The burner is an NEC ND-3450A DVD+-RW burner. I know the
    burner and the media are OK, because I can burn DVDs using Sonic MyDVD.
    I can also use the burner to write CDs. For this project I am using
    DVD+RW discs rated up to 16X, but am burning at a low speed.

    I have deinstalled Studio, have run StudioRegDelete v9, reinstalled and
    have run the Studio 9.4.3 update. I have flashed a firmware update for
    my burner. I have also tried to deinstall, then reinstall Studio 8 and
    then upgrade that the Studio plus 9

    The Pinnacle support people are trying hard, but now seem to be going
    in circles. The last suggestion was to get an update for my hard drive
    controller. My apologies if I'm poking around in the wrong part of the
    'net. Any suggestions, or ideas on redirecting this query, are
    gratefully accepted.

    Brian Z
     
    beezer000, May 5, 2006
    #1
    1. Advertisements

  2. Make sure you turn off all programs running in the background such as Norton
    internet security, anti-virus and spy-ware. If I forget to turn these off, I
    have the same problem.
     
    Boyd L Colglazier, May 6, 2006
    #2
    1. Advertisements

  3. beezer000

    NoNoBadDog! Guest

    Please disregard this absolutely horrible advice if you are on broadband.

    If you disable your NIS while burning, you will get infected.

    Advising anyone with broadband to turn off their security is irresponsible
    at best.

    The fact that you have to turn it off in order to use Studio shows that
    either you have a substandard computer, or you do not have it configured
    properly.

    You should *NEVER* tell anyone to turn off their security at any time.

    Bobby
     
    NoNoBadDog!, May 6, 2006
    #3
  4. beezer000

    DaWalRus Guest

    That is if you feel it necessary to be online all the time by default to
    begin with. Does it escape everyone these days that constant connectivity is
    not a good thing. Especially when editing and burning video. Close all
    running applications including AV and not going on line would be understood
    one would think.
     
    DaWalRus, May 6, 2006
    #4
  5. beezer000

    NoNoBadDog! Guest

    Your "average" user would not know to turn off the connection. Those that
    do understand the implications of an always on connection take appropriate
    steps to secure the connection.

    A reasonably powerful computer should not have to have anything turned off
    to burn DVDs. There are several computers in my home, including laptops,
    and not a single one of them has issues with burning without turning
    anything off. Low memory, slow processor, on-board video an improper system
    configuration can all be causes for problems when burning DVDs.

    Bobby
     
    NoNoBadDog!, May 6, 2006
    #5
  6. beezer000

    DaWalRus Guest

    That was my point exactly. The average user should already know this but it
    seems to have escaped most these days. Some like to burn and surf and can do
    so without fail but still not a good idea. Good that you pointed out what
    you did.
     
    DaWalRus, May 6, 2006
    #6
  7. beezer000

    fkasner Guest

    It's a function of the processor speed and the memory available. I have
    done many conversions of my video tapes into files eventually burned to
    DVDs. However I have a box with a Pentium V @ 3.2 GHz and 512 MB fast
    memory and an fast front side buss. Never had to turn off NAV,
    ZoneAlarm, SpySweeper and couple of other background tasks. I suspect
    your processor is too slow. So it should help to kill all processes (try
    "EndItAll") before running Studio 9 for the conversion.
    FK
     
    fkasner, May 6, 2006
    #7
  8. beezer000

    fkasner Guest

    True but if you turn off things like NAV you should first disconnect
    (mechanically not just via software) from your internet connection. That
    is logically required.
    FK
     
    fkasner, May 6, 2006
    #8
  9. beezer000

    emmaitch Guest

    Hi Brian,
    I have a similar, but not identical, problem open with Pinnacle Support
    at present. I had used Studio Plus V9 (the last release 9.4.3.70) to
    burn several DVD+RWs (Verbatim 4x)successfully using an ND-3540A and
    then needed to put a project out to Dual Layer (about 6Gb). The initial
    attempt went as you describe, with premature termination while writing
    the lead out resulting in an 8.5Gb coaster. Googling to see if others
    had encountered this took me to the VideoHelp.com forums where there was
    a suggestion that upgrading the firmware to 1.04 might help. I contacted
    NEC Support (Europe, since I am in the UK) and they pointed me to the
    most recent firmware to download saying that "The latest firmware update
    improves media compatibility so should resolve your problem."

    I downloaded the update, followed their instructions for updating the
    firmware and flashed the burner to 1.04. Device manager showed the
    ND3540A as "This device is working properly." and both Nero InfoTool and
    EAC would display the device properties.

    The problem I am getting, however, is that upon opening Studio the the
    Disc writer device box is greyed out and displays the message ***No disc
    writer device found***. I have been going round the same loop as you, I
    suspect; uninstall the patch, uninstall version 9, delete the folders,
    run regdelete (twice), also run DualLayerFix.exe, PSDRVCheck.exe then
    reload the Studio software. All to no avail on 9.4.3.70 (bearing in mind
    that my problem is that Studio cannot see the drive although Nero and
    Device Manager can).

    I did discover, however, that when I loaded my Studio Plus 9.30 build 43
    (International version) software the burner was visible in Studio. As
    soon as I load the 9.4.3.70 patch, Studio loses sight of the burner. I
    decided to chance another coaster, went once more around the de-install,
    re-install loop and stopped at 9.30 build 43. At this level of Studio
    and the ND3540A at 1.04 the DVD+R D/L burn went to end and works fine in
    my standalone DVD player as well as the PC. The media (in this case
    RiDisc 2.4x printable) may be a factor, but your ability to burn the
    same media using the Sonic MyDVD software should rule that out. I am not
    familiar with MyDVD. A workaround for you might be to use Studio to
    render and create a DVD image on hard disk, then use MyDVD to burn the
    actual disc from the previously rendered image if it can do that.

    Would agree that Support seem to get to a point where they just keep
    telling one to go over the same ground over and over again. I have done
    everything they have suggested to date and the crunch, for me, always
    seems to be loading the 9.4.3.70 patch. The burner is there and works OK
    from within Studio up to that point, then cannot be seen as soon as the
    patch is applied. What puzzles me is that I am sure I was running
    9.4.3.70 when I burned the DVD+RWs and could see the burner then, prior
    to flashing the burner firmware.

    So I am not sure that I am seeing the same problem as you. My Hard drive
    controller is NVidia and I have the latest driver. Pinnacle Support were
    suggesting that Intel, or, VIA controllers may need updating. Does
    Studio write a log file of the burn? Suspect it would help both you and
    Support to work out what was going wrong if it does.

    Mike Hardy
     
    emmaitch, May 8, 2006
    #9
  10. beezer000

    ken Guest

    Being online and being connected to the internet are two different
    things. If you have a broadband connection you are connected to the
    internet even if you are not surfing or checking email (i.e. being
    online). Turning off network security exposes your system to the
    internet (unless you have some hardware protecting you). Since most home
    users don't have the hardware protection their only protection is the
    network security software.

    ken
     
    ken, May 8, 2006
    #10
  11. beezer000

    DaWalRus Guest

    I can not possibly know what most people do but to connect directly to
    broadband with no hardware router does not excuse most people from
    misunderstanding what should be common practice. I am not sure if I
    understand you because to me going off-line means disabling my broadband
    connection and vise versa. I would agree with the statement to never turn
    off their security but I guess this means different things to different
    people.

    I still can't figure out where someone would get the idea to connect their
    cable to the modem with no router but if this is seen as common practice
    then I will take your word for it. Even If I were to do this I would for
    sure turn off my modem when not needing to be 'online'.
     
    DaWalRus, May 8, 2006
    #11
  12. beezer000

    beezer000 Guest

    Mike and All,

    First: Thanks everyone for the lively discussion on online/web
    security. Yes, thank you, I am PC-hygenic and never turn off my
    firewalls and virusware (Trend Pc-cillin) until I physically switch off
    my modem and router.

    Second: I finally went on a deep dive and got the Studio Plus 9 up and
    running. In the latest effort, I deinstalled all of my Sonic DLA,
    Sonic Record Now! and Sonic Record DVD software. Then deinstalled
    everything related to Pinnacle Studios 8 and 9. Then I manually
    trashed the files for Studio 8, Studio 9 and Pinnacle that remained
    under C://Program Files. In some cases I needed to force delete files.
    Then I ran StudioRegDelete v9. The installation went fine (other than
    the fact that 9 or 25 SmartSound files did not load. Hmmm, I'll need
    to chase them down someday). And I was able to compile, render and
    burn successfully.

    How much trashing was truly needed to get rid of whatever goblin was
    preventing a successful burn? Don't know. Don't care. My personal
    guess is that it was a Sonic update.

    Thirdly: Mike: I had a similar issue with Studio back several crashes
    ago. In my case, I could see the burner as an Administrator, but other
    users were "greyed out" of the burner. And yes, I got the same
    suggestion from Pinnacle Support to mess with the hard drive
    controllers. It must pop up on their solutions matrix as a broad
    spectrum fix attempt.

    When my nightmare was much younger, the techies also suggested the
    PSDRVCHECK.exe route. That didn't work for me, either.

    This is probably not much help, but I am happy to commiserate. I think
    the thing that finally go me working right was a deep wipe of every
    vestige of Pinnacle I could find combined with (maybe) removal of a
    burner app that might have been causing conflicts. Between my son and
    I, we have managed to install so much software with burning capacity
    that it doesn't surprise me that conflicts occur. I am also of
    theopinion that once something is crooked in the Registry files, the
    problem becomes virtually unsolvable.

    Brian
     
    beezer000, May 9, 2006
    #12
  13. beezer000

    emmaitch Guest

    Brian,
    Thanks for that. I too was reluctant to go the whole hog and uninstall,
    in my case, the Nero software as well as all my Pinnacle stuff, but did
    in the end because nothing else had worked. Alas, no joy yet.

    I am working in admin mode - mainly because I seem to be spending most
    of my time uninstalling and re-installing software, so no point in
    switching back and forth until I have this sorted. I can delete
    absolutely everything I can find with "Pinnacle" in it and when I reload
    9.30 Studio can see the burner. Reboot and the burner can still be seen
    in 9.30. Load the 9.4.3 patch and it's gone. Frustrating because prior
    to this Studio, on my config, had just worked, no problem. Will review
    what fixes there were between 9.30 and 9.4.3 and decide whether to run
    on 9.30 with burning capability, or, run 9.4.3 and create images for
    burning with Nero.

    Mike
     
    emmaitch, May 10, 2006
    #13
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.