Premiere 6.5 capture problem

Discussion in 'Professional Video Production' started by GumbyLives, Aug 12, 2003.

  1. GumbyLives

    GumbyLives Guest

    Hi, I am running 6.5 on WinXP with a canon GL2 connected via firewire. I
    have an ATI9700Pro video card and SBLive Audigy sound card.
    When I want to capture video I have to view it on my camcorder and am not
    able to preview the video playback in the monitor window using the DV
    capture interface in Premiere 6.5.
    I can capture but would like to know is there something i am missing?
    any help would be appreciated.
    gumbylives
     
    GumbyLives, Aug 12, 2003
    #1
    1. Advertisements

  2. GumbyLives

    Tom Guest

    GumbyLives wrote:
    :: Hi, I am running 6.5 on WinXP with a canon GL2 connected via
    :: firewire. I have an ATI9700Pro video card and SBLive Audigy sound
    :: card.
    :: When I want to capture video I have to view it on my camcorder and
    :: am not able to preview the video playback in the monitor window
    :: using the DV capture interface in Premiere 6.5.
    :: I can capture but would like to know is there something i am missing?
    :: any help would be appreciated.
    :: gumbylives
    ::
    ::
    :: --
    :: -------------------------------------------------------------------------
    ---
    :: -
    :: All Email has been scanned with Norton Antivirus

    In project setting under general, click playback settings and ensure all the
    boxes are ticked.
     
    Tom, Aug 12, 2003
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.