Premiere Pro - Dragging clips in, audio stuck in Track 4

Discussion in 'Amateur Video Production' started by lifeson, Oct 3, 2004.

  1. lifeson

    lifeson Guest

    When I drag my captured avi file onto the timeline, the video goes
    into Track1 as expected, but no matter what I do, the audio goes onto
    Track4. The afterwards, I cannot change it to any other track - I
    even tried unlinking Cideo and Audio, and I still cannot change the
    track to track 1. Any ideas on this bizzarre behavior ??
     
    lifeson, Oct 3, 2004
    #1
    1. Advertisements

  2. I have seen the same thing happen. It does not happen in all my
    projects, but in a few, and they are big projects usually wedding
    videos where I may have over 100 clips. I have not figured out
    what causes the problem or how to fix it.

    wrote in 4ax.com:
     
    WeddingVideoMaker, Oct 3, 2004
    #2
    1. Advertisements

  3. Are there any other clips "in the way" in the "traditional" track?
    I've seen even nearly invisible "one frame" leftovers create such
    seeming bizzare behavior. Are any of the tracks locked?
     
    Richard Crowley, Oct 3, 2004
    #3
  4. lifeson

    Jim Gunn Guest

    Do you have the first audio track rather than audio track four
    selected (actually "darkened") on the left side of the timeline?
     
    Jim Gunn, Oct 3, 2004
    #4
  5. lifeson

    a-e-i-o-u- Guest

    I was gonna ask that too but it seems too easy. Sounds like they've
    found a bug?
     
    a-e-i-o-u-, Oct 4, 2004
    #5
  6. lifeson

    Keith Guest

    YES !! That's the odd thing - it only happens with certain projects.
    Oh well, at least it does not prevent me from successful output of
    final clips.
     
    Keith, Oct 10, 2004
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.