Problem making selection in Quick Mask

Discussion in 'Photoshop Tutorials' started by John Harper AE5X, Aug 24, 2003.

  1. Hello,

    I hope someone can help me figure out what happened here...!

    I'd been working on some photos, selecting various parts in Quick Mask with
    the paintbrush. Everything was going great until I went to the next area I
    wanted to select and now I get no indication that I'm selecting anything.
    What's supposed to happen is that selected areas turn red as you paint them
    in QMask. For some reason, this stopped happening. I tried everything:
    closed and then re-opened the file, opened a new file...even uninstalled and
    then re-installed Photoshop 7 but no joy.

    I "think" I may have hit the mouse at one point but don't know what it could
    have been on to have caused this. If anyone can help, you'll have my eternal
    gratitude!

    Thanks,
     
    John Harper AE5X, Aug 24, 2003
    #1
    1. Advertisements

  2. Hello,
    Just a guess, but have you changed the foreground color to white, which will
    unselect areas. You can quickly change foreground and background colors by
    pressing X on the keyboard.

    Geoff.
     
    Geoff Jackson, Aug 24, 2003
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.