Problem with Photoshp.exe (Version 7.0) not fully launching?

Discussion in 'Photoshop' started by JYoungDSM, Aug 14, 2003.

  1. JYoungDSM

    JYoungDSM Guest

    This problem *just* started happening last night after I found and removed the
    Blaster virus and ran the Microsoft XP patch file.

    I have a Dell computer running Windows XP and have an upgrade version of
    Photoshop 7.0. Version 7.0 has been upgraded from 6.0 and 4.0 -- which both
    are also still on the computer. The stranger thing is Version 6.0 launches
    just fine.

    I've tried uninstalling and reinstalling 7.0 (restarting the computer in
    between the uninstall/install), renaming the photoshp.exe application file,
    tried launching it from the shortcut on the desktop and even going into Windows
    Explorer and finding the physical file in the folder and double-clicking on
    that. I get the same result no matter what I try. When it stalls, it seems to
    be stalling when "loading brushes".

    Does anyone have any suggestions? I'm pretty much out of ideas. Any help will
    be greatly appreciated.

    Much thanks.

    Jenifer
     
    JYoungDSM, Aug 14, 2003
    #1
    1. Advertisements

  2. JYoungDSM

    frogiswrong Guest

    do a google for removing the preferences file.
    this should fix the problem.
     
    frogiswrong, Aug 14, 2003
    #2
    1. Advertisements

  3. JYoungDSM

    edjh Guest

    The procedure is in the Help files, which can be opened in your browser
    by double-clicking on the HTML files in the Help folder. Photoshop
    doesn't need to be open to access these.
     
    edjh, Aug 14, 2003
    #3
  4. JYoungDSM

    Hecate Guest

    And while you're at it, upgrade to 7.01 :)
     
    Hecate, Aug 15, 2003
    #4
  5. One MAJOR problem....Photoshop 7.0's executable is "photoshop.exe" not
    "photoshp.exe"!
    The executable file you are referencing is for Photoshop 6.0 and earlier!
     
    Hü©klëßë®®ÿ Hö§hïmötö, Aug 15, 2003
    #5
  6. JYoungDSM

    mossawi Guest

    hi,

    i got the same problem and i tried the alt+shift+ctrl

    and then i got something saying scratch disks, then their are 4 things

    first

    second

    third

    fourth

    next to reach one their is a dropdown menu with, startup, C: , D:

    the start up is only in FIRST

    any idea, this thing is really annoying me :-(

    peace!
     
    mossawi, Aug 15, 2003
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.