Problem with playback in Panasonic NV-GS50

Discussion in 'Panasonic Lumix' started by vintec, Sep 20, 2003.

  1. vintec

    vintec Guest

    After two month of proper work my Panasonic NV-GS50 stopped play back just
    recorded non-panasonic DV tapes, giving message: "Unreadable tape. Other
    tape format", but there is no problem whith Panasonic DV tape. It also plays
    non-panasonic tapes which was recorded by this camcorder some time ago and
    tapes recorded by other camcorders. All recorded now by my camcorder tapes
    are
    perfectly playable in other camcorders. Is there any difference in miniDV
    tapes
    manufactured by different companies? Or are the tapes coded in any way? Have
    anybody ever had similar problem?
     
    vintec, Sep 20, 2003
    #1
    1. Advertisements

  2. vintec

    Jerry. Guest

    Try another new tape, you might just have a duff tape !....
     
    Jerry., Sep 20, 2003
    #2
    1. Advertisements

  3. vintec

    Tony Morgan Guest

    Yes. Panasonic tapes are crap. They shed particles on your heads and in
    the transport system.
    A couple of people I know. One managed to clean the head and transport
    himself, the other sent his back to the service center (Sony - under
    warranty) and he was without his camcorder for three weeks. And I'd told
    them both to pay the little extra for decent tapes :-(

    Ever wonder why Panasonic tapes are so cheap?
     
    Tony Morgan, Sep 20, 2003
    #3
  4. vintec

    Jerry. Guest

    Ever wonder how other tapes play OK Mr Morgan, it seems to be only the one
    tape that has a problem - explain that Mr (Know it all) Morgan......

    Get off you ego trip and start reading the question asked, not the one you
    think is being asked.
     
    Jerry., Sep 21, 2003
    #4
  5. vintec

    vintec Guest

    I've tryed new tapes Sony Premium, TDK Standard & Panasonic LinearPlus. Now
    only Panasonic can be played back
     
    vintec, Sep 21, 2003
    #5
  6. vintec

    vintec Guest

    There was just 4 tapes recorded (2 Panasonic & 2 TDK) & played once or twice
    each in new camera. I don't think the heads is dirty. Probably Panasonic
    isn't the best tape, but the thing is at the moment I can record & playback
    only Panasonic tapes. Sony & TDK is unplayable (just) in my camcorder.
     
    vintec, Sep 21, 2003
    #6
  7. vintec

    Tony Morgan Guest

    Quite frankly I'm stumped. I'd hazard a guess that you've got a
    mis-aligned head - but that wouldn't explain why the Panasonic tape
    plays while the Sony does not. Hang on - have you tried recording *then*
    playing back on (say) the Sony tape? If that does work then it's
    probably down to a misaligned tape head.

    Another thought has popped up.... you aren't/weren't recording in EP
    were you? Sometimes funny things happen if you use EP.

    If your camcorder's still under warranty I'd suggest you take it back
    and get an exchange (take one of the tapes that won't replay with to
    prove your case).
     
    Tony Morgan, Sep 21, 2003
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.