Problems in Sony Vegas with Auto-Splitting of Clips During Capture

Discussion in 'Professional Video Production' started by David Ruether, May 23, 2008.

  1. During editing my current video, I discovered an unfortunate characteristic
    of Vegas Pro 8. When capturing HDV, the automatic splitting of clips does
    not work very well (VP-8 generally leaves three bad frames to the left of the
    split and two on the right - which must be manually removed). Unfortunately,
    I have found no way to disable the automatic clip splitting in VP-8 during
    capture of footage. Also unfortunately, using Premiere Elements 4 for
    capturing uncut clips leaves the problem of increased color saturation at
    export from the Sony timeline when using Premiere's .mpeg clips on the Vegas
    timeline and exporting them as .m2t files (even though no recompression is
    needed for footage that has not been changed during editing).
     
    David Ruether, May 23, 2008
    #1
    1. Advertisements

  2. David Ruether

    Mike Kujbida Guest


    David, I'm not an HDV user but I've read about this problem on various
    Vegas forums.
    Most folks either use HDV Split (it's free) or capture without scene
    detection (not sure how that's done either) and split the files later.

    Mike
     
    Mike Kujbida, May 23, 2008
    #2
    1. Advertisements

  3. Yes. HDVSplit mystified me a bit, and I was hoping to use something
    more obvious to me that did not appear to require downloading drivers
    from a less than reassuring site. I was willing to use another editing
    program, or Vegas without file splitting, but neither has been successful
    so far (at this point I will likely use Vegas, and trim off the bad frames, or
    Elements if I want the red-shifted and more saturated color). If anyone
    knows how to capture with Vegas with scene splitting turned off, please
    let me know...
    --DR
     
    David Ruether, May 24, 2008
    #3
  4. David Ruether

    Mike Kujbida Guest


    HDVSplit is well-known and trusted in the Vegsa community so don't worry
    about the site being "less than reassuring".
    To answer your scene detection question, I found this on the Sony Vegas
    forum:
    Don't go to the usual Tools/Preferences.
    Look at the HD Capture window. Click PREFS. It's a button on the upper
    left side.
    Once you click that there are only like 3 tabs. On the first tab go all
    the way to the bottom and uncheck scene detection.

    Mike
     
    Mike Kujbida, May 24, 2008
    #4
  5. Thanks!
    --DR
     
    David Ruether, May 25, 2008
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.