Question on UMAX Astra 6450 Scanner for XP (Firewire)

Discussion in 'Scanners' started by Jethro, Jul 6, 2006.

  1. Jethro

    Jethro Guest

    I have spent a good week trying to find a driver for this scanner to
    run under XP. Nothing I found (Driverguide & elsewhere) and
    downloaded works.

    I do find a comment or two saying that the individuals could never get
    their 6450 to run under XP.

    I also find several sources that are ready and willing to provide me a
    driver if I pay a sum of $$. Worse, the drivers they want to
    provide seem identical to those that I have tried and failed. So I
    have no faith that a working driver really exists. Waste of money,
    hmm?

    So I wonder. Has anyone out there ever got their Astra 6450 scanner
    to work under XP? If so, how? If not, tell me please.

    Thanks

    Jethro
     
    Jethro, Jul 6, 2006
    #1
    1. Advertisements

  2. Jethro

    kony Guest

    So what happens when you try to use it?
    Are these the official drivers from UMAX, and for XP, or
    some other source? Have you tried them on pre-SP1 XP, or
    only on later patched versions of XP?


    Isn't it a basic 600x200 CCFL scanner? Now that it's aged
    and the CCFL is degrading, how much can it be worth? In
    other words, it seems better to just replace it at this
    point unless those offering $ were expecting it to be $2
    instead of the development cost for a driver.

    Have you tried this?
    http://www.silverfast.com/sf-download/se/en.html
     
    kony, Jul 6, 2006
    #2
    1. Advertisements

  3. Jethro

    Jethro Guest

    The UMAX site seems to say (to me) that there is no downloadable. You
    have to buy a CD. I don't want to do that if the dang thing won't
    work anyway. I downloaded the only driver for XP from Driverguide.com
    but it did not work. I am using XP SP2. The driver starts to load
    but I get an error saying they did not install correctly. AND, my
    Device Manager now shows the dreaded yellow flag under Imaging
    devices. My copies of Vistascan, Vuescan Demo. Magicscan Demo,
    Silverfast Demo all say the scanner cannot be found.

    Yes, the scanner is powered-on before boot-up.



    You are dead right about that!

    I downloaded SFTWE-6.4.4r3b(UmaxSDK-SE).exe
    from here - it installs, but scanner still sits unrecognized.

    Thanks

    Jethro
     
    Jethro, Jul 7, 2006
    #3
  4. Jethro

    Jethro Guest


    As of now, I have no other Firewire device. Not that I know of,
    anyway.
    Yes, and it was powered on separately before I booted.
    I tried my two machines - one has a Firewire PCI card (AMD), and the
    other has Firewire on-board (P4). Both have XP SP2 and fail same way.
    I bought the Firewire cable new last month.

    The Firewire is recognized in each machine's Device Manager as okay -
    but both Device Managers show the 'Imaging Device' as flagged yellow.
    One thing - I don't know if the scanner really works - even though the
    scanner comes on and the scan-light comes on.

    Thanks for your interest guys

    Jethro
     
    Jethro, Jul 7, 2006
    #4
  5. Jethro

    Jethro Guest

    Paul -

    I repeated my installation and followed your instructions. When I
    re-booted after installing Vistascan software (which said it did
    successfully), and after powering the scanner ON, I got the following
    error window as XP tries to install 'new hardware' via its 'wizard':

    CANNOT INSTALL THIS HARDWARE

    THERE WAS A PROBLEM INSTALLING THIS HARDWARE

    UMAX ASTRA 6400 IEEE1394 SBP2 DEVICE

    AN ERROR OCCURRED DURING INSTALLATION OF THIS DEVICE

    THE CLASS INSTALLER HAS DENIED THE REQUEST TO INSTALL
    OR UPGRADE THIS DEVICE

    CLICK FINISH TO CLOSE THE WIZARD

    So here I sit - stuck.

    FYI - The Umax support site says this which I think is real cute:

    VistaScan 3.72
    This software IS NOT downloadable.
    Available on CD-ROM only.
    This product is non-returnable and non-refundable.
    File Size:
    72.7 MB
    Updated:
    10/03/2000
    CD-ROM Version:
    Astra Scanners Version 3.72 Rev. 0

    Thanks

    Jethro
     
    Jethro, Jul 7, 2006
    #5
  6. Jethro

    Jethro Guest

    Possible (probable)
    Yes - Yes
     
    Jethro, Jul 7, 2006
    #6
  7. Have you tried?:
    http://scanner.free-driver-download...-Astra-6400-6450-VistaScan-3.76-Firewire.html

    I got a driver for my UMAX scsi scanner from that site and it worked fine.
    Perhaps Firewire doesn't require it, but scsi & usb need aspi installed also.
    That will already be there if you have Nero CD-burning software or others. Like
    I say, I don't know if you need it or not, but I suspect that you do with a
    UMAX.

    Bob
     
    Robert Heiling, Jul 7, 2006
    #7
  8. Jethro

    Jethro Guest

    Bob - When I try to download the driver from that site, I get the
    error message:

    this page could not be found on the server

    For both segment 1 and 2.

    Do you get that?

    Thanks
     
    Jethro, Jul 8, 2006
    #8
  9. Unfortunately I do. I got my UMAX drivers from there over a year & a half ago
    and had saved the website. It still has drivers for my UMAX 1200S and another
    model I tried at random, but the hosting site for your drivers:
    http://www.umaxfirstaid.de/ftp/vs376f.exe
    appears to be kaput. Too bad.

    Bob
     
    Robert Heiling, Jul 8, 2006
    #9
  10. Jethro

    kony Guest


    I did.

    Try googling for those filenames,
    vs376f.exe
    vs376f.r00

    It looks like a RAR format though, it is exceedingly rare to
    see manufacturers package drivers like this so I'd wonder if
    someone had repackaged it... which could be bad for various
    reasons, or on occasion good, if someone went in and fixed
    it to work... I wouldn't count on it though.
     
    kony, Jul 8, 2006
    #10
  11. Jethro

    Jethro Guest

    I sent you an e-mail - but upon re-reading the above I see that your
    drivers are for the USB scanner. They probably will not work for a
    Firewire scanner.

    Thanks anyway

    Jethro
     
    Jethro, Jul 8, 2006
    #11
  12. Right. Mine is a scsi model and connected to a Tekram pci scsi card. It might
    not matter about the underlying hardware - usb, firewire, scsi - which XP would
    have support for, but the 6450 itself probably requires a different driver
    capability than my old 1200 does. I've looked for your driver in several places
    and get mostly annoying popup ads and no download.

    Bob
     
    Robert Heiling, Jul 8, 2006
    #12
  13. Jethro

    Jethro Guest

    That's all I get also. Big aggravation. It seems a shame to pitch
    this scanner, but I guess that's the sensible thing to do. Thanks for
    trying to help.

    Cya

    Jethro
     
    Jethro, Jul 8, 2006
    #13
  14. Jethro

    Grinder Guest

    I looked on a couple of P2P networks for these scanner drivers as well.
    Unfortunately I could find nothing promising.
     
    Grinder, Jul 8, 2006
    #14
  15. Jethro

    Jethro Guest


    Thanks for your effort Grinder

    Jethro
     
    Jethro, Jul 8, 2006
    #15
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.