Rebel XTi .CR2 files/Apple Aperture incompatibility?

Discussion in 'Digital SLR' started by Ken Lucke, Sep 24, 2006.

  1. Ken Lucke

    Ken Lucke Guest

    Since I started using my Rebel XTi, Apple Aperture failes to recognize
    the new 10.1 megapixel .CR2 files from that camera - it still
    recognizes the old Rebel XT's 8.0MP .CR2 files, but not the new ones.
    Aperture shows a thumbnail of it when it opens the Import window, but
    I'm ass/u/ming that that image is being generated by the Finder (Finder
    still shows a thumbnail of the new files just fine in the file dialogs
    and Finder windows), but when it imports the file, it comes up as a
    blank image with "Unsupported Image Format" - filesize is correct, all
    the EXIF/IPTC info is there, with the exception that image metadata
    shows 0 x 0 pixel size for the image (should be 3888 x 2592), and 1:1
    Aspect Ratio (Should be 3:2, of course).

    Anyone else experience this, and/or anyone heard if Apple's working on
    addressing the problem? I've come to rely on Aperture for so much,
    this is really a pain.
     
    Ken Lucke, Sep 24, 2006
    #1
    1. Advertisements

  2. Ken Lucke

    Guest Guest

    the rebel xti just started shipping a few weeks ago. there is always a
    delay from when a new camera comes out until software starts to support
    it.

    also, apple has an announcement scheduled for tomorrow (9/25/06), and
    it appears that it will include an update to aperture:

    <http://www.macworld.com/news/2006/09/14/photokina/index.php>
    <http://www.robgalbraith.com/bins/content_page.asp?cid=7-7898-8553>
     
    Guest, Sep 25, 2006
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.