[rendering] Is something wrong in this picture

Discussion in 'Amateur Video Production' started by Harry Putnam, Feb 10, 2005.

  1. Harry Putnam

    Harry Putnam Guest

    WinXP pro
    Vegas 5 Trial

    I'm rendering 35 minutes of qt *.mov with transitions and titles to
    what Vegas calls `uncompressed avi'.

    The job is 90% complete and the file size is:
    73.1 GB (78,539,632,128 bytes)

    I'm not that experienced with this but doesn't that seem just a bit to
    huge? The time factor seems rather long too. At 90% 4hr 05 minutes
    have passed and estimated 4.5 hrs for %100
    Harry Putnam, Feb 10, 2005
    1. Advertisements

  2. Why *uncompressed avi*?

    Seems too large even for uncompressed, though.

    If you just do the first 2 minutes does it work?
    Richard Crowley, Feb 10, 2005
    1. Advertisements

  3. Harry Putnam

    nap Guest

    No Way to tell if you don;t tell us what size the frames are and what frame
    nap, Feb 10, 2005
  4. Harry Putnam

    reader Guest

    [Aside: See file info furhter along in my reply below]

    Well, my reasoning may be a little screwy to more experienced folds
    but here is how it went:
    I Have 3 NLE on board currently. My main choice up to now has been
    Canopus Edius3. I also have Premiere Pro 1.5 and now trial Vegas5.

    Of those, only Vegas handles the qt *.mov files I have a herd of. I
    wanted to string these *.mov together with the necessary titles,
    transitions etc.

    To use Edius would require an initial transcoding to canopus DV to
    really work well.

    Premiere rejected the *.mov too so it wanted a converstion of some

    Vegas handles the *.mov but I really just wanted to string them
    together into an *.avi that Edius could use. Initially that was all I
    was after. But I now see it is too time intensive so I've since
    resolved to learn enough Vegas to just use it for mov files. And
    finish them all the way in vegas.

    So back to why uncompressed. Vegas doesn't offer to render in Canopus
    DV. Only windows avi or uncompressed. So I guessed Edius would like
    the uncompressed best.
    Not sure what you mean here... It worked for all 35 minutes. My
    question was why so large. So yes it works but seems quite large.

    Im rendering 2 minutes now but Vegas is so horribly slow, its 19
    percent done and estimated time left is 20:10 but I'm not sure how
    much of a slice I'n compressing. Vegas doesn't use normal in/out type
    rendering. So not sure I've set it up right. I've marked off 2
    minutes with their loop selection thingy. I didn't see any other
    obvious way.

    The estimated completion time keeps rising too.

    The completed file loaded in VirtualDub shows:
    720x480, 29,970fps
    63177 Frames (35:08:00)
    Uncompressed RGB32
    Data Rate: 331445 kbps (0.00% Overhead)
    reader, Feb 10, 2005
  5. Harry Putnam

    reader Guest

    It finished in 45 minutes. The resulting video is 2 minutes long.

    VirtualDub has this to say about the file:

    720x480, 29,970 fps
    3610 frames
    uncompressed RGB32
    331445 kbps
    reader, Feb 10, 2005
  6. Harry Putnam

    nap Guest

    Doesn;t need to be a 32 bit file. Looks like you have an alpha channel in
    there. Render 24 bit
    nap, Feb 10, 2005
  7. Harry Putnam

    RS Guest

    Don't use the "uncompressed" setting. I believe there is a DV setting. That
    is what you want. The confusion is thinking that raw material captured from
    a DV Cam is uncompressed.

    RS, Feb 10, 2005
  8. Harry Putnam

    reader Guest

    I knew about that but thought raw would be most tollerable to Canopus
    Edius. What my question was about is if the file is unreasonably
    large given my settings? I thought maybe something was wrong.

    Now I've tested Vegas' raw (lossless) and dv-avi output in Edius and
    it turns out the DV works fine but the raw doesn't play well. It
    constantly trips an error in edius about not being able to play in
    real time and needing to be rendered in edius.

    And the difference in size is a whopping 100 to 1...

    Lossless avi = 4.66 GB (5,014,051,328 bytes)
    DV-avi = 38 MB (459,535,872 bytes)

    So the lossless avi turns out to be a massive pig on the file system
    AND doesn't play well either...
    reader, Feb 10, 2005
  9. Harry Putnam

    reader Guest

    I noticed some other ntsc dv settings but didn't recognize what is
    meant by `NTSC DV (Inserting 2-3 pulldown)
    And a few others containing the `pulldown' comment, so I steered clear
    of them.

    Which settings are you refering to?
    reader, Feb 10, 2005
  10. Harry Putnam

    nap Guest

    If you are rendering 32 bit then you are rendering 4 8 bit channels when you
    only need 3 at 8 bits each. So that will save 1/4 of your file.

    The DV setting is more appropriate if you are finishing in DV. Or if you
    have captured DV.

    DO a google on 3:2 pulldown to learn more about it. It only applies if you
    are working with 24 frame footage.
    nap, Feb 11, 2005
  11. Harry Putnam

    Mike Kujbida Guest

    Not sure that nap uses Vegas so I'll take a stab at this. To render to
    regular dv avi, simpy select "Video for Windows (*.avi) in the "Save as
    type" box and make sure "NTSC DV" is displayed in the "Template" box. To
    see if your Canopus codec can be used, select "Custom - Video" and click in
    the "Video format" box. It's normally set to "NTSC DV" but, if your Canopus
    codec is recognized as a valid option, it will show up here. If it is,
    select it. The "Configure" box may then become active allowing you to
    further customize it. THis can then be save as a preset by entering a name
    in the "Template" box at the top of this screen and clicking the floppy disk
    icon to the right.
    BTW, the DV codec that Sony uses is recognized as being one of the best
    available so, even if your Canopus codec doesn't show up, don't hesitate to
    use the default. HTH.

    Mike Kujbida, Feb 11, 2005
  12. Harry Putnam

    reader Guest

    Ahh here is the problem... I hadn't even noticed what you point out
    above, when `custom' is selected. On my setup when you click on
    `custom', it opens the `default' project tab. When you then select
    the `video' tab the screen doesn't appear any different. I guess I
    gave up too soon not realizing there was more to come. It takes a full
    10 seconds here between clicking the video tab and seeing the actual
    config screen containing the `video format' dialog. All I had been
    seeing was the same screen displayed on project tab.

    The canopus codec does appear there.
    Just for clarity here:
    I was using vegas only because it handles *.mov natively. My main
    editor is Edius3 so I wanted to string together a series of *.movs
    and render them in CanopusDV for further work inside edius3.

    This because I've used Edius enough to be somewhat familiar with where
    stuff is and how to do most things I need. I was just taking
    advantage of Sonys' generous trial offer to get some work done on
    *.mov that would hae had to be converted somehow for canopus anyway.

    Edius3 works best with canopus DV rendered *.avi. So that was the
    only reason I preferred it over Vegas default. I see now that Edius
    will work fine with material rendered with the Vegas default too.

    I'm seeing now that I'll do better just staying in Vegas when working
    with *.mov.. finish it right there, and save an extra render.

    I'm completely unfamiliar with vegas so it seemed I was loosing too
    much time learning to use it, but I think I've got enough figured out
    now for these simple jobs. One title and 8-10 transitions into and
    out of a series of text subTitles. Each set is about 35 minutes and
    maybe 8-10 sets to be done.
    reader, Feb 12, 2005
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.