Samsung Pro 815 Light Metering Problem

Discussion in 'Samsung' started by Country Ken, Jun 26, 2006.

  1. Country Ken

    Country Ken Guest

    Got a problem with a camera I purchased last month.

    In auto mode all the pictures I take are a complete wash out...well washed
    out.

    Its like they are all 1 stop too overexposed, setting the camera to aperture
    priority and stopping down 1 stop, gives better pictures.

    I have tested it against 2 other cameras in the same scene and light levels,
    a panasonic lumix and an oylmpus.

    Has anyone else had the same problems or I wonder has anyone tell me what I
    am doing wrong.

    I have phoned the manufacturer to see if i could get a replacement, but i
    just wanted to check you guys first to see if there was a way to resolve
    this.

    Thank You

    Ken
     
    Country Ken, Jun 26, 2006
    #1
    1. Advertisements

  2. Country Ken

    Ole Larsen Guest

    Country Ken skrev:
    You´ll have to upload a example with information about exposure
    (average/spot/program - light measuring mode) to get a qualified answer.
     
    Ole Larsen, Jun 26, 2006
    #2
    1. Advertisements

  3. Country Ken

    not Valid Guest

    As a friend of the original Poster Ken, I would not recommend posting a
    binary file to a non-binary NG. We shall endevour to post into a binary NG
    with a link to this site if that is allowed....

    Thank You

    David
     
    not Valid, Jun 28, 2006
    #3
  4. Country Ken

    Ole Larsen Guest

    not Valid skrev:
    Anticipated that "everybody" know where to and not to upload binaries as
    I anticipate that "all" IPs give a certain amount of space for at
    homepage when you buy a connection.
     
    Ole Larsen, Jun 28, 2006
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.