Scanjet 4300c McAfee

Discussion in 'Scanners' started by Andre De Clercq, Jul 2, 2005.

  1. If my Virus scanner (McAfee 7.02) is being enabled my USB connected HP 4300c
    scanner doesn't start at all. If the virus scanner is being disabled it
    start only 15+ seconds after hitting the .exe file. Once started everything
    looks fine. Somebody knows why this behaviour exists and how to remedy?
    Thanks.
     
    Andre De Clercq, Jul 2, 2005
    #1
    1. Advertisements

  2. Thanks. I downloaded and used (tried to use) the autostarting file
    sj6571du.exe. Strange things happened. Instead of installing the Scanjet SW
    it started the install of "Diskeeper Home edition" instead. I got thesame
    problem with the English
    sw version. FYI I have an XP 2.8Ghz HT enabled system. When McAfee blocks
    the scanjet startup, I have continously about 50% CPU activity ( Taskmnager
    Performance window). I already changed the USB port and wire without
    results.
     
    Andre De Clercq, Jul 3, 2005
    #2
    1. Advertisements

  3. Thanks again for your inputs, but I noticed in the Add/remove listing that
    besides the scanjet program I also have HP scan-to-web installed. Is this
    normal?
     
    Andre De Clercq, Jul 4, 2005
    #3
  4. I uninstalled and reinstalled the scanner SW and Driver with a disabled
    virusscanner, from the CD and also from the HP download site, respecting the
    installation instructions...always the same result: only when McAfee is
    disabled the sanner program starts after 15 seconds. Could SP2 (WindowsXP)
    and its security modules somehow be involved. The scanner used to work well
    (but maybe under W2K)
    Thanks anyway
     
    Andre De Clercq, Jul 5, 2005
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.