Scanner missing essential file.

Discussion in 'Scanners' started by The Old Fart, Jul 29, 2007.

  1. The Old Fart

    The Old Fart Guest

    I have been having problems with my Epson Perfection 1660 Photo Scanner.
    I tried reinstalling the software. As its being installs it detects
    the original software & says that it will remove it first. During the
    instillation the I am advised that a file 'EPPRINT\english\set.exe' is
    missing. It continues installing but once finished the program won't
    start because some file is missing. The name of missing file is just
    gobbledygook.

    I have done a search of the Epson disk & there is a folder called
    EPPRINT on it but no instance of EPPRINT.setuo.exe.

    How do I fix this problem?

    Thanks in advance
     
    The Old Fart, Jul 29, 2007
    #1
    1. Advertisements

  2. The Old Fart

    The Old Fart Guest

    I completely deleted as Epson entries from the PC using uninstall,
    search & delete those still found & then removed 2 references to Epson
    using regedit . Then I installed the newly downloaded driver & finally
    installed Epson Smart suite. During the latter instillation I still got
    the message that 'EPPRINT\english\set.exe' is missing. The instillation
    continued. Once completed I clicked to open SmartPanel only to get
    message that 'The procedure entry point
    [email protected]@@[email protected]@@P[email protected]@[email protected] could not be
    located in the dynamic link library.

    Despite this I opened Adobe Photoshop Elements 5 & selected get pictures
    from scanner & the Epson scanner application opened & I was able to do a
    scan. Even though this worked it isn't as easy to scan as when using
    SmartPanel How do I fix the error?
     
    The Old Fart, Jul 30, 2007
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.