Scanner Problem Twain vs WIA

Discussion in 'Scanners' started by Don Burklo, May 23, 2004.

  1. Don Burklo

    Don Burklo Guest

    I purchased a Visioneer 9220 USB scanner. I am trying to install it along
    with PaperPort Deluxe 9 Software. I can get the scanner to work fine using
    One touch software but whenever I try to us Paperport I get the following
    error. "unable to communicate with the twain device" I have tried using the
    initwain.exe file, but it don't seem to work. How does one get a twain
    device installed?

     
    Don Burklo, May 23, 2004
    #1
    1. Advertisements

  2. Don Burklo

    Don Burklo Guest

    Yes, I have reviewed and tried the suggestions on these links. I can't seen
    to get a twain driver installed with any of the suggestions I have been able
    to find. The Scanport software states it will work with either driver, but
    all It ever asks for is a twain device when scanning from Scanport. The
    scanner will work through the One Touch software and I can scan into Word
    and other Microsoft applications. Scanport seems to present the problem.

    Do you have any other thoughts?
     
    Don Burklo, May 30, 2004
    #2
    1. Advertisements

  3. Don Burklo

    Don Burklo Guest

    Sorry for the error. I am using Paperport software, version 8 SE came with
    my Visioneer 9220 USB scanner. I am running Windows XP PRO. I originally
    installed Paperport V8 and was getting this error, I had purchased a upgrade
    to Paperport V9 deluxe so I installed it with no change. I have downloaded
    the latest One Touch software and drivers from the Visioneer web site and
    installed them. I also downloaded and installed the Paperport patch from
    Scansoft. I have tried the initwain.exe with no success. My only two
    selections in Paperport are "visioneer Scan Manager Pro" & "WIA-Visioneer
    9220 Scanner" and using either gives me the "Unable to communicate with the
    twain device" error. I also don't have a "Select Source" under the file
    dropdown.

    I found one FAQ concerning "USB scanner has no TWAIN button in paperport or
    the select source is grayed out". It stated there was a problem with the
    DRVIDX.BIN file, I followed these instructions to resolve with no success. I
    have also removed the device and Paperport and One Touch software from the
    system and reinstalled with no change.

    The scanner does appear in Device manger. My confusion lies in the fact I
    had a Visioneer 8920 scanner and Paperport V9 Deluxe installed and
    operating.

    Thanks for any advice you may have,

    Don Burklo
     
    Don Burklo, May 31, 2004
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.