Setting focus point in crop with Scan Elite 5400, how?

Discussion in '35mm Cameras' started by pslant, Aug 9, 2005.

  1. pslant

    pslant Guest

    I'm trying VueScan (8.2.30) with my ScanElite 5400.
    The focus-point doesn't move even when scanning an area that doesn't
    include the pulsating focus point.
    Is this a bug in usage, scanner or software?
    Or is this the normal behaviour?
    I have tried autofocus and Scanner/Focus with the same result.
     
    pslant, Aug 9, 2005
    #1
    1. Advertisements

  2. pslant

    HvdV Guest

    I've used the manual-focus point + auto focus find with the Minolta software
    for the SE 5400-II on Mac 10.4: works. What I don't like is that you can't
    see what it does, and just have to watch it optimizing a graph of an unknown
    quantity. Manual and point-auto focus is IMO much better implemented in the
    Silverfast software. It shows a high-res before and after focus region: a bit
    slow but works well.
    VueScan yielded skewed images in my case, and after reading the authors say
    they don't like Minolta I gave up on that.

    -- Hans
     
    HvdV, Aug 11, 2005
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.