Slightly off topic -PS and external HD

Discussion in 'Photoshop Tutorials' started by Gordon Pembury, Nov 17, 2005.

  1. Apologies first for something slightly off topic but maybe others will
    benefit from the answers I am sure I will get

    I keep my images on a WD external HD. Works fine but about every minute the
    autoplay dialogue from Windows kicks in and asks me if I want to open files
    with PS etc. This happens whether I ma working in PS or not

    No great problem but just a bit annoying. Anyone know how I can stop it
    doing it, or where I can go toget an answer (serious answers only to that
    point please, I probably know the "funny"ones!) ?

    Many thanks

    GP
     
    Gordon Pembury, Nov 17, 2005
    #1
    1. Advertisements

  2. Gordon Pembury

    Harry Limey Guest

    When the autoplay dialogue from Windows kicks in and asks you if you want to
    open files, it gives you the option in that list to "take no action" high
    light that and then at the bottom of the screen tick the box saying always
    do the selected action.
     
    Harry Limey, Nov 17, 2005
    #2
    1. Advertisements

  3. Gordon Pembury

    Hunt Guest

    And, if you are on XP, right-click on that drive letter (My Computer, or
    Windows Explorer). In Properties, click tab "Autorun" and choose "Take No
    Action," then OK. You should not experience this problem again. I choose this
    for all removable HDDs, and CD/DVD drives, so I don't have to let XP decide
    what to do. I do have to remember to go to some form of Explorer/My Computer,
    to launch something, though.

    Hunt
     
    Hunt, Nov 18, 2005
    #3
  4. Many thanks. Sorted

    Gordon

     
    Gordon Pembury, Nov 18, 2005
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.