some eps copied to VCD keep starting and stopping themselves

Discussion in 'Amateur Video Production' started by secondary09, Jun 1, 2005.

  1. secondary09

    secondary09 Guest

    Hello,
    I've made a few VCDs and most come out okay, but some eps weird out and
    stop/restart over and over and pixelate and become unwatchable... I
    redid a couple and same thing happened.

    On the PC they play fine, so I don't think it's the files themselves.
    Maybe it's the CDs I'm using? TDK. I'm using Nero 6.3 at 8x. Is
    there some option in Nero I should be using to prevent this?
     
    secondary09, Jun 1, 2005
    #1
    1. Advertisements

  2. secondary09

    DeepOne Guest

    It could be that your DVD player has some trouble with the type or
    brand of discs that you're using. Look for information on your
    particular player at http://www.videohelp.com/dvdplayers
    CD-RW discs seem to be compatible with more players than CD-R discs.
    I suppose you could be doing something wrong in Nero, but I haven't
    had any trouble with the version I use (5.5.x).

    You say most of your VCDs come out OK. Were they all captured from
    the same source with the same settings?
     
    DeepOne, Jun 1, 2005
    #2
    1. Advertisements

  3. notice a couple other people on the videohelp website mentioned similar
    problems. So appears to be the DVD player. It's 2-3 years old...
    Maybe I should look into getting a new one. One that plays SVCD.
     
    Zor the Impossible, Jun 1, 2005
    #3
  4.  
    Zor the Impossible, Jun 2, 2005
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.