Sony - Alpha A-100 and Manual Focus Lens????????

Discussion in 'Sony' started by infiniteMPG, Oct 26, 2007.

  1. infiniteMPG

    infiniteMPG Guest

    I recently stepped up from my beat up old Z3 to a Sony Alpha A-100 so
    I could use the lenses I had with my old 35mm Maxxum 9000. I love the
    camera and have just begun to scratch the surface on using it. The
    main lens I use is a nice AF zoom so playing with the camera, that has
    been just about all I had on the camera. Last evening at the beach, I
    wanted to take some distant shots so I broke out my manual focused
    fixed focal length 500mm with the doubler screwed on the back that I
    used a lot with my Maxxum. The mount is correct and it went right on
    the camera. I switched to manual focus and was playing with focusing
    on things thru the viewfinder and got the hang of it. As soon as I
    lined up on something, I pushed the shutter button and nothing
    happened. I pushed again and nothing again. I held the camera away
    while I pushed the button and on the back display was the error
    message :

    NO LENS ATTACHED

    Well, I most certainly had a lens attached and was focusing on a
    subject I wanted to take a picture of. I tried the manual settings
    and all kinds of things and nothing would get past this. I heard any
    lenses from the Maxxum series could be used with this camera and it
    worked in manual or auto-focus. I have not studied the manuals but
    thought there has to be a way to snap a picture with a manual lens on
    it.

    So, does anyone know the trick here?

    All help is greatly appreciated.
    Scott
     
    infiniteMPG, Oct 26, 2007
    #1
    1. Advertisements

  2. infiniteMPG

    Rudy Benner Guest

    Did you try removing the doubler?
     
    Rudy Benner, Oct 26, 2007
    #2
    1. Advertisements

  3. infiniteMPG

    Jeff Guest

    You should have studied the manual. Go to custom menu 2 and set shutter
    lock off. This will turn off the lens check to allow the shutter to open
    with non-autofocus lenses.
     
    Jeff, Oct 26, 2007
    #3
  4. infiniteMPG

    infiniteMPG Guest

    Did you try removing the doubler?- Hide quoted text -

    The part that mounts to the camera is the same with or without the
    doubler so don't think would make much difference.
     
    infiniteMPG, Oct 26, 2007
    #4
  5. infiniteMPG

    infiniteMPG Guest

    You should have studied the manual.

    I have barely had the camera long enough to crack open the manual and
    see how to turn it on :O)
    with non-autofocus lenses.

    THANKS! I'll give that a try but it sounds like the solution.
    :O)
     
    infiniteMPG, Oct 26, 2007
    #5
  6. infiniteMPG

    infiniteMPG Guest

    This worked and everything is fine now. My only problem is trying to
    hold a 1000mm lens steady enough to take a picture :O)

    Thanks!
     
    infiniteMPG, Nov 16, 2007
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.