Sony DCR 460: S-Video vs. DV

Discussion in 'Amateur Video Production' started by Karl Waclawek, Mar 18, 2005.

  1. I have come across a really weird video capture result:

    I have a Sony DCR 460 (PAL) camcoder from which I am trying to make DVDs.
    I tested both video output options, DV - via FireWire port - and S-Video
    (via AVerMedia DVD EZMaker capture card).

    In theory, DV should be best, but in reality the picture captured
    from the S-Video output is sharp and smooth, while the DV captured
    video looks blurry and jittery - as viewed on the PC monitor, at any size.

    My analog capture is done using VirtualVCR or FlyDs at 720x576 (YuY2), no compression.
    DV capture is done using Windows MovieMaker or neoDVD, with DV-AVI quality, no compression.
    (I realize, DV-AVI is already compressed by the camera).
    AFAIK, the video captured from the analog output has to go through
    a D/A conversion first, followed by a A/D conversion in the capture card.
    So, how can it look better?

    Any explanations anyone?

    Karl
     
    Karl Waclawek, Mar 18, 2005
    #1
    1. Advertisements

  2. Yes, you need to use a different field dominance in your MPEG encoder
    if you're coming from a DV-source. DV is "lower field first", whereas
    your analogue capture card probably encodes "upper field first". Find
    the relevant setting in your DVD creation / MPEG encoder software and
    flip it and all should be well...

    Steve

    The Doctor Who Restoration Team Website
    http://www.restoration-team.co.uk
     
    Steve Roberts, Mar 18, 2005
    #2
    1. Advertisements

  3. Thanks for the reply.
    My problem actually happens *before* I do any MPEG encoding.
    I am just comparing the captured files Uncompressed AVI (from analog input)
    vs unprocessed DV-AVI (direct from camcorder via FireWire).

    I have to add that as test video I just fix the camcorder so
    that it does not move and point it at some static picture with
    fine detail. I record directly from a libe picture, without going
    through tape, however, using tape didn't make a difference.
    The analog video plays back smooth and sharp, no movement at all,
    as one would like to see.
    The digital DV-AVI video plays back oscillating up and down
    and looking somewhat blurry compared to the analog captured AVI.

    All I can think of is that the camcoder performs some image
    enhancing processing while converting to S-Video.

    Karl
     
    Karl Waclawek, Mar 18, 2005
    #3
  4. For those interested: It turned out that my video card's driver (NVidia FX5200)
    had trouble with DV-AVI files. A driver update solved the problem.

    Karl
     
    Karl Waclawek, Mar 20, 2005
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.