Sony handycam trv66 error codes :-(

Discussion in 'Amateur Video Production' started by Mike Blanchard, Apr 4, 2004.

  1. I have a CCD-TRV66 Sony handycam that just started getting a C:31:10
    error message. If I take the battery and power off of the camera, the
    code changed to C:31:22 when I play a tape, C:31:23 when I try to
    rewind a tape.

    Does anyone have a listing of exactly what those error codes mean?
    All Sony's web site says is to remove all power for at least 60
    seconds and try again. Not really useful if you ask me, but I guess
    it's like "reboot".

    Thanks all!
    Mike B
     
    Mike Blanchard, Apr 4, 2004
    #1
    1. Advertisements

  2. Mike Blanchard

    Dee Guest

    Sounds like you need to get it serviced (ouch!)...taken from the Sony
    KnowledgeBase

    C:31 C:32 The camera has detected a serviceable issue.

    1.. Turn off the camcorder.
    2.. Remove the battery or disconnect the AC power adaptor for 60 seconds.
    3.. Insert the battery or reconnect the AC adaptor.
    4.. Turn on the camcorder.
    5.. If the error message appears, service may be required

    Cheers
    Dee
     
    Dee, Apr 5, 2004
    #2
    1. Advertisements

  3. Mike Blanchard

    Jukka Aho Guest

    I do not have a listing for CCD-TRV66, but I do have a listings
    of a couple of other Sony models, and at least they list those
    codes consistently as:

    C:31:10 - "LOAD direction loading motor timeout - loading
    does not complete within specified time" (there
    is also another error code for "UNLOAD direction
    loading motor timeout".)

    C:32:22 - "T reel fault."

    C:31:23 - "S reel fault."

    There are no specific instructions for correcting these faults,
    just the generic "Load the tape again and perform operations
    from the beginning" and "Remove the battery or power cable,
    connect and perform operations from the beginning."

    Apparently, if you cannot resolve the problem by following
    the generic instructions, you either need to figure out the
    actual mechanical/electrical reason for the fault yourself,
    or take it to the service center for repairs.
     
    Jukka Aho, Apr 5, 2004
    #3
  4. Hmmmm.... sounds like power isn't getting to the reels to turn the
    tape perhaps. when I attept to watch a tape, after the camera has
    zero power overnight, the first frame that is on the tape appears, but
    it doesn't sound like the tape's moving. Then I get the C:31:22
    error.

    Looks like I'll pull it apart and see if the tape motor burned out
    or something. Hopefully it's something simple like a wire came off.

    Thanks for the help with the error codes, what you mentioned falls
    into place with the the tape not moving I would think.

    I appreciate the help :)
    Mike B
     
    Mike Blanchard, Apr 6, 2004
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.