Sony Vegas 6 with MOV QuickTime files.

Discussion in 'Sony' started by Bill P. Godfrey, Jun 16, 2008.

  1. Hi everyone.

    I've got Sony Vegas 6 Platinum on Windows XP, and I've been using MOV clips
    created by my digi-camera quite happily with no problems.

    I asked a friend for a clip which she recorded with her Mac laptop. (I
    don't know what exact software she used. Sorry.) The clip, audio and video,
    plays just fine using my copy of the QuickTime player. However, when I
    import the file into Vegas, it only plays the audio.

    If I select Movie Inspector inside QuickTime, it shows me this...

    Format: AAC Stereo 32.000 kHz
    H.264 320x240, Millions
    Movie FPS: 15.00
    Playing FPS: 15.00
    Data Size: 4.98 MB
    Data Rate: 662.29 kbit/sec

    In contrast, the files my digi-camera makes (which has no problem) show
    this in Movie Inspector...

    Format: Photo - JPEG, 320x240, Millions
    8-bit Unsigned Integer, Mono, 8.000 kHz.

    So I'm guessing that I need some sort of H.264 plugin for Vegas, but why
    would it play happily in my Quicktime player without complaint?

    Any ideas please?
     
    Bill P. Godfrey, Jun 16, 2008
    #1
    1. Advertisements

  2. Bill P. Godfrey

    Rob Guest

    All I can think of is that QT has an embedded codec for that particular
    H.264 variant. I'd assume Vegas would need a DirectX filter/codec.
    These aren't free, but installing PowerDVD7 or Nero (7 or 8, can't
    remember) will install one for you. Alternatively, try CoreAVC which
    has a good reputation and isn't very expensive.
    HTH,
     
    Rob, Jun 17, 2008
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.