streaming over HTTP published on internet problem facing

Discussion in 'Amateur Video Production' started by vinay, Jul 2, 2007.

  1. vinay

    vinay Guest

    Hi,
    I have installed WMs on windows 2k3 standerd edition server .
    configured the publishing point on the same. Also as per the MS
    document i had configured the IIS and WMs on same machine with giving
    TWO different IPs on port 80. I have enable the port 80 on WMS . I
    want my contents need to be published on internet on port 80 only not
    from RTSP or MMS.
    i had published the same using our ISA2000 server on internet .
    When i checked the same from internet i am able to get the first page
    but not able to get Video or audio file which i am able to get from
    interanet network.
    please suggest why i am not getting video's and audio file on
    internet through HTTP.
     
    vinay, Jul 2, 2007
    #1
    1. Advertisements

  2. vinay

    Frank Guest

    If it's a server-side (W2K, IIS, or WMS) problem, I can't really help
    much, but do note that it may be a client-side problem.

    Specifically, Windows Media Player (WMP), which is what I assume
    you're using for testing, may be setup not to receive streams on port
    80/HTTP. In WMP 9, for example, you would want to check the Options
    item on the Tools menu. Go to the Network tab and you'll see the
    protocol settings. HTTP may be unchecked, in which case you'll want to
    check it for your testing.

    HTH.
     
    Frank, Jul 2, 2007
    #2
    1. Advertisements

  3. vinay

    vinay Guest

    Hi,
    I had checked the same and HTTP is allowed on WMP. But still same
    error. can you suggest me
     
    vinay, Jul 3, 2007
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.