This might be a bit off the Topic

Discussion in 'Amateur Video Production' started by Brian, Mar 4, 2012.

  1. Brian

    Brian Guest

    There is a mystery I have not solved.
    On certain Blu-ray movies the special features button is not displayed on
    the main menu. The Blu-ray movie does contain special features but there is
    no way to access them.
    It happened on "Rise of the planet of apes" and I think also "Mr Poppers
    penguins"
    Both these movies have the same menu structure. The only buttons appear are
    the Play, Setup, and Scenes buttons.

    I also checked to make sure I had the latest software update on my Blu-ray
    player.

    I didn't think it was possible to hide a menu button unless there is some
    built in script that does not display the 'special features" button unless
    it can find special features on the disc....so maybe the Blu-ray player is
    having trouble reading the script.

    Any ideas would be welcomed.
     
    Brian, Mar 4, 2012
    #1
    1. Advertisements

  2. Brian

    mike Guest


    Make sure your firmware is up to date.
    I rented a Blu-ray a few weeks ago and had no navigation options
    whatsoever.
    Plugged in a Cat-5 cable, updated the firmware and then it worked.
    Damn technology :(

    Mike
     
    mike, Mar 4, 2012
    #2
    1. Advertisements

  3. Brian

    Brian Guest

    Thanks Mike.

    The firmware is up to date. Maybe when they release the next firmware the
    problem will be fixed. I'll report it to Sony.
     
    Brian, Mar 4, 2012
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.