Trouble with Minolta lens

Discussion in 'Minolta' started by Volodymyr Sadovyy, Aug 26, 2004.

  1. Hi,

    I got problems with my kit lens Minolta 28-80 D F3.5-5.6. When I turn on
    my camera (Minolta Maxxum 5) camera cracks 5-10 seconds and set camera
    to manual focus mode. I have tried to screw focusing element on lens
    mount with screwdriver (very easy) - cracks go when focus have been
    stopped at min focusing distance.

    I can't go to the Minolta service center now because nearest center is
    in 600 miles from my current location. Could anybody give me any
    suggestion how to fix this trouble by myself? (In manual mode lens works
    perfect)

    Thanks,
    V
     
    Volodymyr Sadovyy, Aug 26, 2004
    #1
    1. Advertisements

  2. Volodymyr Sadovyy

    Alan Browne Guest

    I don't understand what you mean by "cracks"? Noise? what? It
    sounds to me like the AF drive is pushing the the lens when it
    reaches the end of the focus range (min.) and so it is perhaps
    not detecting the end of travel (I don't know _how_ it detects
    end of travel, but point 5 below may help in this regard).

    1) Do you have (access to) another lens that you can try. And
    vice-versa, another body on which to try the current lens? This
    will help isolate whether the camera or lens is the cause.

    2) Remove the batteries in the camera. Let sit overnight. Load
    the batteries and see if the camera resets to the correct state.

    3) After this event occurs, do you try to re-engage the AF by
    depressing and releasing the AF/MF switch? What happens?

    4) Remove the lens. Look at the back of the lens where the AF
    drive connects to the lens. Adjust the focus of the lens (focus
    ring) and make sure that the drive head spins each way, freely,
    without much resistance.

    5) Clean the contacts. Use a pencil eraser and clean the
    electrical contacts of the lens interface to the camera and of
    the camera to the lens. Be careful that the particles
    (eraser/dirt) do not land in the camera or on lens parts (esp.
    rear element).

    Hope that helps, but if you cannot get it going with these steps,
    then send it in for repair.

    Cheers,
    Alan
     
    Alan Browne, Aug 26, 2004
    #2
    1. Advertisements

  3. I don't understand what you mean by "cracks"? Noise? what? It sounds
    Yes, the camera makes noise when it reached min focus distance.
    Yes, I have tried another lens. It doesn't produce this noise.

    In MF lens works fine, when I switch back to AF noise happens again.
    I have tried it. It spins fine.
    Thanks, I'll try your suggestions.
     
    Volodymyr Sadovyy, Aug 26, 2004
    #3
  4. Volodymyr Sadovyy

    Lars Bausch Guest

    Hello !

    Sound like that the lens is not right attacht to the bayonet - Unmount
    an remount the lens. Then check if the lens is mountet right, and turn
    the camera on.
    You can try to write a mail to the minolta support - here in germany
    they awnser mailrequest good and fast.

    What's about to go to a photo shop and test the lens and body against
    running hardware ?

    Good luck

    Lars
     
    Lars Bausch, Aug 26, 2004
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.