Twain problem

Discussion in 'Scanners' started by Ron Shepherd, Apr 23, 2005.

  1. Ron Shepherd

    Ron Shepherd Guest

    After downloading Windows XP updates, none of my programs cannot
    communicate with my scanner (canon8400f).
    Have reinstalled canon software and checked the Control Panel/Scanner and
    Cameras/ to find the scanner is installed. The test shows scanner is working
    properly. When trying to use Arcsoft Photostudio 5.5 an error message reads:
    There is a twain error, maybe the device is not connected. When
    reinstalling the software again a message on the sys tray says: Found new
    hardware, It is installed and ready for use. Also during the install of
    Page Manager (part of the cannon software) two error messages appeared. The
    heading is "Severe, creatfile Failed" the other, "Severe, writelane Failed".
    The program goes on to be installed. Before the update the whole system was
    working perfectly. Thank you, Ron.
     
    Ron Shepherd, Apr 23, 2005
    #1
    1. Advertisements

  2. Ron Shepherd

    Ron Shepherd Guest

    Thank you CSM1 for your reply. I have downloaded the new driver from Canon
    and executed it as per their instructions. Have deleted the USB controler
    and rebooted, (printer is connected to same controler and is working) and
    reinstalled all the canon software. The scanner is communicating with the
    computer because when I press the copy button the relative software appears
    and then an error message saying - unable to open twain source, please check
    connection -. Ron
     
    Ron Shepherd, Apr 24, 2005
    #2
    1. Advertisements

  3. Ron Shepherd

    Jan Guest

    Have you tried changing the compatibility mode - I had an AGFA scanner
    one time that after installing XP would not work until I changed the
    compatibility mode, I think to WIN 98, but give it a try and see what
    happens. Good Luck.
     
    Jan, Apr 24, 2005
    #3
  4. Ron Shepherd

    Ron Shepherd Guest

    Cari, WIA services do not appear in Control Panel, Admin Tools, Services.
    Perhapps this may be the problem. When you say a complete uninstall do you
    mean windows or the Canon software. I have not done this yet. If you mean
    windows, then would that mean a clean install of windows?
     
    Ron Shepherd, Apr 25, 2005
    #4
  5. Ron Shepherd

    Ron Shepherd Guest

    Have downloaded irfanview and got the twain error. Went to the two Microsoft
    sights and to be honest didn't understand how to do it. Have removed SP2 and
    now running XP SP1. Put the Original XP disk in and did a windows repair.
    Still no luck. Thanks for your time on my behalf.
     
    Ron Shepherd, Apr 25, 2005
    #5
  6. Ron Shepherd

    Ron Shepherd Guest

    It was very interesting completing your instructions, thank you. Renewed the
    files but alas it didn't work. After the clean install I shall update to SP2
    before installing any software and look hard at any other updates. Thank you
    once again.
     
    Ron Shepherd, Apr 27, 2005
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.