Ugly dk. pink color for white in PS 7

Discussion in 'Photoshop' started by Jerry Cargile, Mar 23, 2009.

  1. Hi,

    I just installed a different motherboard and after reinstalling
    Photoshop 7 I open a new canvas and instead of being white like I
    checked, it's a dark pinish color. I have tried to change the color
    settings and all that I've tried has not changed this substitution for
    white. Also, in the swatches menu, about 90% of them are this same ugly
    pink color.

    I have also reinstalled Photoshop several times, although I didn't
    delete the old one that was still on the drive it was on before I
    changed motherboards.

    I would appreciate any help that I can get in solving this problem.

    Thanks,

    Jerry
    ...
     
    Jerry Cargile, Mar 23, 2009
    #1
    1. Advertisements

  2. Jerry Cargile

    D-Mac Guest

    If you didn't know how to set your PC up after installing a "different"
    motherboard, why on earth did you do it?

    It goes like this... Peanuts in monkey shit out. Learn about how a
    motherboard works and and why it needs "drivers" to drive things like
    graphics engines and then either take it to a technician and pay to have
    it fixed or format your hard drive and start all over again.
     
    D-Mac, Mar 23, 2009
    #2
    1. Advertisements

  3. <snip>


    Peanuts,

    What kind of advice is that!!!

    You are probably the new smartass of this group, but I can't understand
    why you even answered my post unless it was just to troll....I suspect
    that I've hit the nail on the head.

    Jerry
    ...
     
    Jerry Cargile, Mar 23, 2009
    #3

  4. Thanks for the links for help, Mike. I saw some others there that were
    experiencing similar problems and solved them by doing the following:

    "A lot of Photoshop problems can be fixed by dumping the preferences
    file: While launching Photoshop, Hold down Alt+Ctrl+shift on the PC or
    Cmd+Option+Shift on the mac. When asked to reset the preferences say yes."

    I finally solved my problem by going to the display settings of the
    graphics card and deleting the monitor setting ind the color management
    tab and selecting the adobe setting.

    I do appreciate your answer and help, Mike...thank you very much.

    Jerry
    ...
     
    Jerry Cargile, Mar 23, 2009
    #4
  5. Thanks again for some more good advice, Mike.

    Jerry
    ...
     
    Jerry Cargile, Mar 23, 2009
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.