UMAX Astra 610P: "Please unlock scanner"

Discussion in 'Scanners' started by Ampersand, Sep 17, 2003.

  1. Ampersand

    Ampersand Guest

    I have a huge problem that can't seem to be solved: I have a UMAX Astra 610P
    scanner (without a power switch), and every time I try to do something
    (scan, preview...), the lamp barely moves and I get one of the following
    messages: "Error 00000000h", or "Please unlock scanner". Thing is, my
    scanner isn't locked at all. The scanner port test is successful, but I
    can't scan anything. If anyone could help me with that, I'd be real
    glad...thanks a lot if anyone knows something about that!
     
    Ampersand, Sep 17, 2003
    #1
    1. Advertisements

  2. Ampersand

    Jan Guest

    <ethfmvsrmulfpb3cejfl48g7hrnt
    >,
    says...
    there is a mechanical "lock" that prevents carriage from moving and
    being damaged during transit. You'll need to move to "unlock" if someone
    has locked it. If not ... may be that the mechanics are failing.


    Also to add that the lock mechanism is usually on the bottomside of the scanner.
     
    Jan, Sep 18, 2003
    #2
    1. Advertisements

  3. Ampersand

    Steve B Guest

    Is this on XP? You can get all sorts of error messages like this if you've
    tried out some of the drivers available (Umax never issued XP drivers). The
    inbuilt Microsoft XP drivers should work OK in a restricted manner, or
    Win2000 drivers work if you also ditch Microsoft's drivers, but you get
    errors like you describe if you keep the Microsoft drivers on the system
    along with Win2000 drivers.
     
    Steve B, Sep 18, 2003
    #3
  4. Ampersand

    Ampersand Guest

    Well, originally I only had Microsoft's drivers, and then I installed UMAX's
    drivers to find out my scanner wouldn't get recognized upon startup. I then
    deleted the scanner from the list of imaging devices in the Control Panel,
    and everything was fine until a few days ago. So, I don't think this is
    because of the Microsoft drivers being present on the system...would there
    be any other possibility? If not, how can I be sure Microsoft's drivers are
    completely removed?
     
    Ampersand, Sep 20, 2003
    #4
  5. Ampersand

    Steve B Guest

    You've done all I did to get rid of the inbuilt MS XP drivers. Are you
    using the VistaScan 3.10 Win2k drivers found at (2 parts):-

    www.umaxfirstaid.de/ftp/vs310p_1.exe
    www.umaxfirstaid.de/ftp/vs310p_2.exe

    They're what I used, been working fine in PageManager and Paint Shop Pro 7/8
    for about 6 months now. If these don't work then I suspect your scanner may
    have a hardware fault.
     
    Steve B, Sep 20, 2003
    #5
  6. Ampersand

    Ampersand Guest

    This is exactly what I have done and these are the drivers I am using...and
    unfortunately, maybe it is a hardware fault, as I turned my printer on while
    the lamp was moving...at this time, the lamp stopped moving and I had an
    error message. I suspect this might have been the reason. Sonce then, I
    can't scan anything...
     
    Ampersand, Sep 21, 2003
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.