Vegas 5.0 MPEG-2 license Registry fix???

Discussion in 'Amateur Video Production' started by mike, Dec 30, 2004.

  1. mike

    mike Guest

    Back in Vegas 4.0, I remember you could just delete the "key1" entry
    under the license section in the registry for Vegas:

    How do I do the same fix in Vegas 5.0? Does anyone know?

    HKEY_LOCAL_MACHINE\SOFTWARE\Sony Media Software\Vegas\5.0\License is the

    Mike
     
    mike, Dec 30, 2004
    #1
    1. Advertisements

  2. mike

    erratic Guest

    HKEY_LOCAL_MACHINE \ SOFTWARE \ Sony Media Software \ MC MPEG Plug-In \
    1.0 \ License \ key1
     
    erratic, Dec 30, 2004
    #2
    1. Advertisements

  3. mike

    mike Guest

    Doesn't work, but what does work is just installing DVD Architect 2,
    even though I don't use it, somehow it registers the MPEG and AC3
    components...
     
    mike, Dec 30, 2004
    #3
  4. mike

    erratic Guest

    Well, it works for me, even without installing DVD Architect.
    Actually, in my registry 'key1' is still there, but it's empty,
    both for MPEG-2 and AC3.
     
    erratic, Dec 30, 2004
    #4
  5. mike

    mike Guest

    Did you first register the MPEG plugin when it asks in Vegas? it says to
    register by phone or another computer, u fill in the fields and u put in
    the serial number, did you skip that step? Are you using a pirate
    version of Vegas?
     
    mike, Dec 30, 2004
    #5
  6. mike

    erratic Guest

    The plugin is registered. If you search for key1 in Sony's Vegas forum
    you'll see that the fix still works. Here's one thread:
    http://mediasoftware.sonypictures.com/forums/ShowMessage.asp?Forum=4&MessageID=304141
    Would I admit it if I was? :)
     
    erratic, Dec 30, 2004
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.