Vegas error message

Discussion in 'Amateur Video Production' started by Jackie, Apr 28, 2004.

  1. Jackie

    Jackie Guest

    I downloaded an excellent 'rotating globe' off the NASA web site that is
    in the .mpg format.

    When I try to load it into vegas 4, I get an error message 'The file
    format plugin for the specified format plug in was not properly initialized'

    Can someone shed some light on this error message please and if there is
    something in Vegas that needs to be set to correctly load the file?

    Jackie
     
    Jackie, Apr 28, 2004
    #1
    1. Advertisements

  2. Jackie

    Mike Kujbida Guest


    Jackie, I just tried it (Web resolution version) and got the same message.
    It must be some new MPEG codec as nothing I have can identify it.
    My workaround was to load it into TMPGEnc (File > MPEG Tools > Merge & Cut >
    Add) and re-save it under a different name. Worked just fine after that.
    File size remained the same.
    BTW, VirtualDub will also load it. Then you can re-save it using whatever
    codec you want. The file size may increase substantially though depending
    on your choice of codec.
    HTH.

    Mike
     
    Mike Kujbida, Apr 28, 2004
    #2
    1. Advertisements

  3. Jackie

    Jackie Guest

    Thanks Mike

    Most appreciated for this info!

    Jackie
     
    Jackie, Apr 28, 2004
    #3
  4. Jackie

    Jackie Guest

    Mike,

    Which CODEC should I use for Vegas?

    Jackie
     
    Jackie, Apr 28, 2004
    #4
  5. Jackie

    Mike Kujbida Guest


    Jackie, if you're talking about saving it from TMPGEnc, I just used the
    default setting. You don't get any options here but it seems to be OK.
    After you load it in (as per method below), I just selected "Browse" on that
    same screen and made a new file name. It does it using the default MPEG-1
    settings, whatever they are and you don't have any option to modify them. I
    think it still looks OK though.
    From VirtualDub, you're only limited by your codec choice. I tried it using
    the HuffyUV codec and the file went from 1.8 MB to18.6 MB :-(

    Mike
     
    Mike Kujbida, Apr 28, 2004
    #5
  6. Hi

    using TMPGEnc and MPEG-Utilities -> Merge & Cut
    should be the best thing. This only re-muxes the file,
    i.e. it breaks it up in its streams (video / audio / padding streams)
    and muxes (=multiplexes) it again. It does not re-encode it or
    change the contents otherwise, whereas VirtualDub does a new encode
    using the AVI-codec you select under Video-Compression (menu name
    from memory, might be slightly wrong).

    The original files are probably muxed improperly. If you can read
    the new file output by TMPGEnc you're done.

    regards,
    Andreas

    PS: Let me guess: If VirtualDub can read it, it's an MPEG-1 file.
    VirtualDub cannot handle MPEG-2 directly.
     
    Andreas Lemke, Apr 28, 2004
    #6
  7. Jackie

    Ty Ford Guest

    Maybe readable in QT 6.X?

    Ty Ford
     
    Ty Ford, Apr 28, 2004
    #7
  8. Jackie

    Mike Kujbida Guest


    It plays in QT 6.4 as well as MediaPlayer. The problem is that, for some
    reason, Vegas doesn't recognize it as a valid MPEG-1 file :-(

    Mike
     
    Mike Kujbida, Apr 28, 2004
    #8
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.