Vegas problem - no change in video preview window

Discussion in 'Amateur Video Production' started by Brian, Feb 19, 2011.

  1. Brian

    Brian Guest

    When adjusting the parameters of a video FX there is no change to the
    picture on the video preview window. For example changing the
    brightness of the video. I thought I might have accidently turned an
    option on or off in the preferences.

    Does someone have any ideas on what would cause this?

    I'm using Sony Vegas 10

    Regards Brian
     
    Brian, Feb 19, 2011
    #1
    1. Advertisements

  2. Brian

    ushere Guest

    check fx and by-pass in preview window
     
    ushere, Feb 20, 2011
    #2
    1. Advertisements

  3. Brian

    Brian Guest

    Thanks ushere.
    That's what the problem was. I think I've been caught out once before.
    I must start writing these things down.

    Regards Brian
     
    Brian, Feb 20, 2011
    #3
  4. Brian

    ushere Guest

    there's just TOO MANY things to remember in programs nowadays....
     
    ushere, Feb 20, 2011
    #4
  5. But (if you can remember them...;-), they enable SO much more versatility! ;-)
    As for this one (with 60p 28 Mbps footage from the TM700, with 4 or 5
    filters added to the video), previewing it is slowed down to "ker-klunk, ker-
    klunk, ker-klunk, etc." as the preview moves slowly frame by frame unless
    the filters ("effects" in Sony-speak) are bypassed while doing the basic clip
    trimming and overlaps on the timeline, and the sound work. I'm happy this
    and many other features are available in Vegas (if only I could remember
    them, and how to use them.....;-).
    --DR
     
    David Ruether, Feb 20, 2011
    #5
  6. Brian

    Brian Guest

    I read that Sony Vegas can render parts of a the video on the timeline
    which would be useful if you have FX video applied to parts of the
    video and wanted a smoother playback. I think on playback it would
    jump to te rendered parts of the video and playback non rendered parts
    normally.
    I thought that you would do the basic editing first then apply the FX
    video effects, but maybe that's not possible as you might need to see
    if an event is suitable to remain in the main video after FX effects
    have been added.
    It's good that you found a use for the FX bypass option. One use I
    would have is to decide if I wanted to keep a FX video effect that I
    applied to an event by bypassing the FX effect to see the difference.

    Speaking of FX video effects...If you apply a FX video effect to an
    event then save the event as an subclip, does the FX video effect stay
    in the subclip?

    Regards Brian
     
    Brian, Feb 20, 2011
    #6
  7. If you have enough RAM (3 gigs with XP is enough), you can go to
    "Options > Preferences > (Video tab)" and change the "Dynamic RAM
    Preview max (MB)" to "1024". You can then (above the preview window)
    select the quality you want for the preview, and place the work area bar
    over the area you want to preview (the higher the quality, the shorter the
    preview can be, so something like "draft, full" will give acceptable preview
    image quality for longer than "best, full" will, which will not cover much
    more than a long transition - but it will show the video in full quality) and
    hit "Shift+B" to start the rendering. BTW, if you want to see some of
    the filters but not all, you can open the filtering box for a clip and uncheck
    filters that you want to bypass (but remember to recheck them or remove
    the filters upon leaving the filter box after previewing). Previewing begins
    from whatever position the cursor is at, but it will be smooth only for the
    area rendered (except with HDV with no, or maybe one filter on, where
    it should be smooth with most recent computers without rendering.
    That's why I like RAM previewing...;-)
    Also see above, for bypassing individual filters... I often place the cursor
    on an appropriate frame, then switch a filter on/off or make adjustments
    as desired (keeping in mind that conditions may change over time,
    requiring keyframing that filter).
    Yes. I have never used another feature of Vegas, but you can also save
    local edits you do elsewhere and place these as "clips" on the timeline,
    which saves you from double-compression of the material.
    --DR
     
    David Ruether, Feb 21, 2011
    #7
  8. [Um, to clarify a bit of the above...;-]

    If you have enough RAM (3 gigs with XP is enough), you can go to
    "Options > Preferences > (Video tab)" and change the "Dynamic RAM
    Preview max (MB)" to "1024". You can then (above the preview window)
    select the quality you want for the preview, and place the work area bar
    over the area you want to preview (the higher the quality, the shorter the
    preview can be, so something like "draft, full" will give acceptable preview
    image quality for longer than "best, full" will, which will not cover much
    more than a long transition - but it will show the video in full quality) and
    hit "Shift+B" to start the rendering. Make the work area bar as long as you
    want, but when the assigned RAM is used up, the render will stop and the
    work area bar right end will snap back to that position. Previewing begins
    from whatever position the cursor is at, but it will be smooth only for the
    area rendered (except with HDV with no, or maybe one, filter on, which
    should be smooth with most recent computers without rendering). BTW,
    if you want to see some of the filters but not all, you can open the filtering
    box for a clip and uncheck filters that you want to bypass (but remember
    to recheck them or remove the filters upon leaving the filter box after
    previewing).
    --DR
     
    David Ruether, Feb 21, 2011
    #8
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.