vegas timecode

Discussion in 'Video Cameras' started by David, Nov 1, 2003.

  1. David

    David Guest

    Can anyone tell me how to display timecode on my projects (Vegas 4.0) as I
    monitor them on an external monitor? Have set up ok previously, but don't
    seem to be able to set this since. Adding the plug-in doesnt appear on
    video. I must be missing something very basic? Thanks for any advice.
     
    David, Nov 1, 2003
    #1
    1. Advertisements

  2. In the video preview window click on the video output Fx button - same type
    of buttin as track Fx - third buton along from left, next to the preview on
    external monitor selector button.

    select timecode from list and choose settings and voila its sorted!!!
     
    Paul Harrison, Nov 1, 2003
    #2
    1. Advertisements

  3. David

    David Guest

    Thanks Paul, me thinks I should get the manual?
     
    David, Nov 1, 2003
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.